This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Very slow WLAN using SD-RED20 + wifi module (802.11 AC 2x2 wifi module (for 125w / 135w rev3)

Hi!

I'm having problem using new RED20 device + WiFi module.

With ethernet speed is just fine, but when connected to wifi connection speed is horrible.

RED's operation mode is Standard/unified.

Tested with various devices. Laptop connects to REDs AP at 300Mbps.

Most of the time Ping is well over 100. At worst over 3000ms.

What could be done to fix this? Firewall we're using is XG 210 running SFOS 17.5.11 MR-11.

Patterns are up to date.

 

Here's some pics:  

 

This is the speed with laptop connected to RED's wifi: 

 

This is the result when connected with ethernet through RED:

This is the Wifi speed when same device connected to APX320 to clarify it's not the client device issue (Not connected to RED):



This thread was automatically locked due to age.
  • Was this issue resolved?  We are experiencing very similar issues with the RED 20s connected to a UTM 9.  What was the resolution on this issue? 

  • It has not been solved yet.

    Sophos thought it's hardware related problem and created RMA. 

    I have not received new device yet.

    I honestly think it will not be solved replacing device. Everything points somehow it's firmware related or just pure compatibility issue between red20 and wifi module.

  • Please can you share the support ticket number for this case.

  • Hi Jarno Hynynen,

    I am from Sophos Eng Team and we have started investigating the issue.

    Regards,

    Kaushal

  • I too have at least three we have really tested of the 20 deployed that have this behavior.  The others have had comments made about the speed issue but not enough to go into full testing by the user at their home. 

  • Hi Jarno Hynynen,

    Please run command : iwlist scan from wireless client and provide the result if possible.

    Also provide name of SSID you have configured on RED.

    Regards,

    Kaushal

  • Just got the new device from Sophos.

    Guess what...

    It does NOT work either. It's just the same.

  • From my sources I just had a message:

    "This problem has raised multiple tickets so far. And R&D is trying to fix it with severity level "Very High" 

     

     

    So please Sophos "official" support, could you please comment this. Where are we now with this?

    What is the estimate when we can expect to have this fix?

  • We are actively investigating unusually slow wireless performance on a small number of SD-RED devices. The problem has been reproduced and Engineering are currently trying to root cause the issue. The tracking ID for this issue is NRF-341.

    This is indeed getting very high priority and I hope to have an answer very soon, but clearly I cannot make a commitment to a possible fix time. I will keep the Community updated when I know more

     

    Stuart Hatto | XG Product Management

  • Just wanted to keep everyone aware of the current progress.

    We have now reproduced and root caused the slow performance of SD-RED WiFi. This does not affect every device but we will be releasing a pattern update for XG connected devices around the 19th June, and an update for UTM somewhere around the 23rd June.

    I'm sorry that we can't bring these dates in any closer, but the build, packaging, QA and legal requirements all take time.

     

    Once again the dates above are estimates not promises, and I will keep the Community updated if there are any changes to timescale.

     

    Thank you for your patience,

    Stuart