Advisory: Support Portal Maintenance. Login is currently unavailable, more info available here.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Can't access default IP address; 172.16.16.16!

Hello, I am very frustrated with this bull crap about this 172.16.16.16. address! I have searched all over the web pertaining to this issue and no solutions have worked for me. I always get the error "Connection timed out". The hardware is a Dell Poweredge R310 with 8GB RAM, 4-Core Xeon processor and 200GB Storage. There ware two network ports and have tried hardlining into both of them while my PC IP was set to static 17.16.16.2. I have tried almost everything possible... please help me!

P.S. I am using the Home Edition 



This thread was automatically locked due to age.
  • Don't get frustrated buddy.

    On fresh installation, first interface (eth 0)of your motherboard will become the internal interface with the IP 172.16.16.16 by default. Identify that interface and connect it with your laptop with 172.16.16.x ad make sure the subnet is 255.255.255.0.
    Use "https://172.16.16.16:4444" to get into the firewall.

    I have the same setup like yours and got it worked without any problem.
  • I tried connecting my computer to both ports and changed my interface to 172.16.16.2 / 255.255.255.0 / 172.16.16.1 and I still get time out error...
  • I would suggest that one of your ports is not working correctly. If you have installed the SF-OS correctly then you will receive an IP address from the SF-OS using DHCP similar to 172.16.16.17.
    If you login via the console whay can you see in the way of menus?

    ian M
     
    V18.0.x - e3-1225v5 6gb ram on 4 port MB with 2 x APX120 - 20w. 
    If a post solves your question use the 'This helped me' link.
  • This annoyed the hell out of me as well, I don't see why we can't set the default IP as I want to be able to test it on my network without it taking out my network.

    After a while I started to receive IPs from the device but it did take about 4 hours before them came up so perhaps it's a waiting game.

  • Keyboard doesn't work as I have heard you can't access the console without accepting the EULA through the web portal...
  • That is correct and also stupid. You should be able to accept the EULA from the console.

    Have you tried doing ipconfig /release then ipconfig /renew to see if your machine picks up a new IP rather than hard setting it, or if you do hard set it try 172.16.16.17 or higher than the .16 that is the default.

    Our machine eventually found it's IP on the Sophos device and it was higher in the range but we did have to wait about 4 hours. Perhaps it would''ve happened sooner but I gave up trying to force it.
  • I tried all that and it did not work... I also tried a ping on its address and it says "Request Timeout" then "Destination host not responding".
  • Did you have a DNS or Gateway setup in the interface on the management computer when you tried forcing it?
  • i will suggest the fresh installation once again.
  • You could also try giving your NIC an additional IP on the same subnet as 172.16.16.16 like 172.16.16.10/24? Thats how i managed it anyway.

    JK

    JK

    CompKickers