This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Strange VPN connection issue

We recently started having a strange VPN connection issue.  Our users can successfully connect to the VPN (we use the Sophos client and an XG Firewall) with no issues.  Once connected they can ping their desktop computer, but as soon as you try to connect a RDP session, the pings drop and the RDP link fails.  After about 30 seconds or so, RDP pops up the failed to connect message and the pings resume.

I tried this on a known good computer that was working with VPN and RDP just a few days ago and encountered the same thing.  There have been no recent changes to the firewall or computers (other than things like definition updates).  RDP works internally and when I connect the VPN I can access other resources (AD, file shares, etc).

I checked the firewall and IPS logs, but nothing stands out.  Any thoughts on where to begin?

This thread was automatically locked due to age.
Parents Reply Children
  • Exactly same issue, our client report me that they RDP to their computer but 5-10mins the RDP drop connection then they need to reconnect the RDP. I've tried to increase

     the UDP time-out stream and set vpn conn-remove-tunnel-up disable but no result.

    Is it need to restart the XG firewall after configuring those settings above?