This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

XG Firewall - Roadmap?

Hej,

is there a roadmap for the XGs for the next major versions and the planned functions?

Thanks.



This thread was automatically locked due to age.
Parents Reply Children
  • Ok.  That really was on the first of April.

    The list of bugs fixes is particularly long and concern quite extensively mails and web filtering. Backups are being forced to have a password.  I would have preferred and "opt-out" button.

    Besides that, not much new functions.

    Installed on XG105 and XG210. Haven't see anything wrong after few hours. But our setup is simple since we are not using anything related to mails (mail gateway is back with Symantec), we have a single VPN, an only a single business rules.  Beware, milage may vary.

    Paul Jr 

  • As far as I know.

    ~April 24, 2019 there is a large partner conference.

    I presume that the event will include announcement, roadmaps, etc.

  • As far as I know there was also a partner meeting on March 1st, but no news was released after that...

  • hello

    Just upgraded one of our branch office from 17.5.3 to 17.5.4, got some troubles with dhcp (devices doesn't get the gateway ip, ipconfig /renew very slow) and a pppoe connection doesn't came up till i disconnect and reconnect it manually...

  • Problems start to pop up on XGV17.5.4 MR-4 ...

    On Google Chrome 73.0.3683.86, here is what firewall rules look like now :

     

    It happened to me before.  But closing the web page and re-opening it would solve it.  Not this time.  It happens on all firewalls and is now permanent.

    Paul Jr

  • Hi,

    i had exactly the same error a while ago. In my case it helped to clear the cache data in Google Chrome. But i think it's the same with other browsers. [;)]

  • Oups !!!  I forgot to clear the cache this time.  Annoying to say the least.

    I had to do it twice ... Meaning clearing the cache + closing app + testing = failed + clearing the cache again + closing app again + worked this time.

    Paul Jr

  • Just a reminder that this is not the thread to post issues that you have with upgrades.