This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Droid VPN can connect but can't browse the web

I can connect to the VPN through my droid via OPEN VPN client but I can't browse the web.


This thread was automatically locked due to age.
  • Is this a problem for you?

    ----------
    Sophos user, admin and reseller.
    Private Setup:

    • XG: HPE DL20 Gen9 (Core i3-7300, 8GB RAM, 120GB SSD) | XG 18.0 (Home License) with: Web Protection, Site-to-Site-VPN (IPSec, RED-Tunnel), Remote Access (SSL, HTML5)
    • UTM: 2 vCPUs, 2GB RAM, 50GB vHDD, 2 vNICs on vServer (KVM) | UTM 9.7 (Home License) with: Email Protection, Webserver Protection, RED-Tunnel (server)
  • Is this a problem for you?


    Yes I want to setup a private VPN where I can securly browse over open networks when travelling.
  • What have you done to this point on the UTM for this to happen?
    __________________
    ACE v8/SCA v9.3

    ...still have a v5 install disk in a box somewhere.

    http://xkcd.com
    http://www.tedgoff.com/mb
    http://www.projectcartoon.com/cartoon/1
  • Maybe you just need to add "Internet" to 'Local networks' in the SSL VPN Profile?

    Cheers - Bob
     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • And as an addition to Bob's answer you should also make sure there's a masquerading rule for the VPN subnet.

    Managing several Sophos UTMs and Sophos XGs both at work and at some home locations, dedicated to continuously improve IT-security and feeling well helping others with their IT-security challenges.

    Sometimes I post some useful tips on my blog, see blog.pijnappels.eu/category/sophos/ for Sophos related posts.

  • I have the same exact issue.


    I already have "Any" under 'Local networks' in the SSL VPN Profile. Should I change it to "Internet" but would I also need to add other networks?


    Below is what I have for masquerading:





    Should I change the masquerading too?


    What about the 'Advanced' settings under 'Remote Access'?


    This is what I currently have:





    Should these be changed?




    UPDATE:
    Under 'Client options', I changed 'DNS Server #1' to 192.168.0.1 and 'DNS Server #2'  to 8.8.8.8. Now I can browse the Internet. I didn't realize these had to be set.

    --------------------------------------------------------------

    9.707-5 Sophos UTM Software Home Edition
    Installed on a Dell OptiPlex XE SFF:

    • Intel® Core™2 Duo Processor E8600
      • 6M Cache, 3.33 GHz, 1333 MHz FSB
    • 8GB RAM