L2tp stop working After iOS Update from 13.7 to 14.xx

After Upgrade iOS from 13.XX to 14.XX l2tp over IPSec Connection stop working.

Parents
  • Hi,

    I've heard rumours on the Apple forums that the problem is related to the authentication settings now required by IOS 14 - can someone confirm this?

    Suggested answer from the forums...

    change the IPsec Policy in "Remote Access -> IPsec -> L2TP-over-IPsec (Policy used for L2TP-over-IPsec)"

    • -> IPsec encryption algorithm: 3DES

    • -> IPsec authentication algorithm: SHA2 256

    I've tried this on our UTM - seems to work.

  • As I mentioned more recently in another thread, changing the "L2TP over IPsec" Policy will make L2TP work for Apple devices, but will "break" compatibility with other devices.  You may want to consider using the SSL VPN capability for Apple devices along with the OpenVPN client app.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Reply
  • As I mentioned more recently in another thread, changing the "L2TP over IPsec" Policy will make L2TP work for Apple devices, but will "break" compatibility with other devices.  You may want to consider using the SSL VPN capability for Apple devices along with the OpenVPN client app.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Children
No Data