RED UTM2UTM parallel to RED-SD20 not working probably

Hi,

I have 2 UTM and one RED-SD20.

The SD20 is working fine with 3 VLANs routed. (br0 with eth8, VLAN1, 2, 3 are set up on eth8)

Now I want to setup a second RED-tunnel, but between 2 UTMs.

Config for VLAN3, which should work on both RED-tunnels:

RED-Bridge IP:
UTM1: 172.16.0.1
UTM2: 172.16.0.2

UTM1:
eth8: 192.168.3.1
eth9: 192.168.3.2

UTM2:
eth14: 192.168.3.3

What I did:

1. set up RED-tunnel with Red Server and Client on both, Tunnel is up
2. setup bridge on UTM1 (br1 with eth9, VLAN3 setup on eth9 with different IP then on br0/eth8)
3. Masquerading for VLAN3 on eth8, eth9 and bridge, like I did for the working RED-SD20

here the problems:

1. I can ping from UTM1 to UTM2 only from Bridge-Interface, not from VLAN3, whether eth8 or eth9
2. I can ping from UTM2 only to 192.168.3.2, but not to original-GW 192.168.3.1 on VLAN3
3. Devices from UTM1-site can´t ping UTM2 or devices behind
4. Devices from UTM2-site can only ping 192.168.3.2, but not 192.168.3.1 or other devices on the network

Just for my understanding, I can´t extend the bridge from RED-SD20 with the new Server, so that it is reds1, reds2 and eth8. right?
Because I tried one time to bridge reds1 with eth8 and eth9 and ended up restoring backup, because the UTM wasn´t accessible anymore because of that config.
I think, reds1, reds2 and eth8 would have same impact? I don´t want to try it just for fun, because I have to drive 1hour to the UTM1, to fix this :D 

So what am I doing wrong, that the Tunnel between the both UTMs is not fully working and Ping is working only in certain situations?

Parents
  • It's confusing that eth8, 9 & 14 all are in the same 192.168.3.x subnet.  Please insert pictures of the Edits of the related configurations.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Reply
  • It's confusing that eth8, 9 & 14 all are in the same 192.168.3.x subnet.  Please insert pictures of the Edits of the related configurations.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Children
No Data