RED Devices not working any longer

Hello,

we are investigating issues with our RED devices which are used in occasionally projects. They used to work a couple of months ago.

2022:07:27-13:44:40 xxxx-zrh-fw01 red_server[21472]: SELF: New connection from 178.197.221.139 with ID xxxx19055AA454B (cipher AES256-GCM-SHA384), rev1
2022:07:27-13:44:40 xxxx-zrh-fw01 red_server[21472]: xxxx9055AA454B: Device config was not yet uploaded with the current firmware version '1-501-bb7bd1013-b1551d2'
2022:07:27-13:44:40 xxxx-zrh-fw01 red_server[21472]: xxxx9055AA454B: Connection is refused as device config was not yet uploaded.
2022:07:27-13:44:40 xxxx-zrh-fw01 red_server[21472]: xxxx9055AA454B: Sending json message {"data":{},"type":"DEVICE_CONFIG_NOT_YET_UPLOADED_TO_PROV"}
2022:07:27-13:45:41 xxxx-zrh-fw01 red_server[21769]: SELF: Cannot do SSL handshake on socket accept from '10.20.5.108': SSL connect accept failed because of handshake problems
2022:07:27-13:45:41 xxxx-zrh-fw01 red_server[21770]: SELF: Cannot do SSL handshake on socket accept from '10.20.5.108': SSL connect accept failed because of handshake problems
2022:07:27-13:45:43 xxxx-zrh-fw01 red_server[21775]: SELF: New connection from 10.20.5.108 with ID A35019025674335 (cipher AES256-GCM-SHA384), rev1
2022:07:27-13:45:43 xxxx-zrh-fw01 red_server[21775]: xxxx9025674335: Device config was not yet uploaded with the current firmware version '1-501-bb7bd1013-b1551d2'
2022:07:27-13:45:43 xxxx-zrh-fw01 red_server[21775]: xxxx9025674335: Connection is refused as device config was not yet uploaded. 2022:07:27-13:45:43 xxxx-zrh-fw01 red_server[21775]: A35019025674335: Sending json message {"data":{},"type":"DEVICE_CONFIG_NOT_YET_UPLOADED_TO_PROV"}

The system is booting into system - router both green and go then to system (red flashing) - router (green) - internet (green flashing)
and then starting with an earlier stage.

Thanks.