This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Accessing the GUI of a Sophos SG 310

I am new to the Sophos SG 310 and wanted to access the GUI. I was given the username and password to the GUI. When I connect to the wireless network that SG 310 has firewalled I noticed its IP address is 172.168.400.1 but the IP Address my computer is given is 172.168.401.x 

Inserting the 172.168.400.1 into a browser states the site cannot be reached.

Any tips on getting me to the login page is appreciated.



This thread was automatically locked due to age.

Top Replies

  • Hi ,

    Thank you for reaching out to Sophos Community.

    Try accessing webadmin on https://<IP_Address>:4444/

    If it's not accessible then you can login to shell and confirm the webadmin port using the below command.

    utm:/root # cc et webadmin port

    Thanks,
    Yash Kothari
    Global Community Support Engineer | Sophos Technical Support
    Sophos Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question, use the 'Verify Answer' link.
  • Many thanks, Yash. I will that tomorrow.

  • Hi John and welcome to the UTM Community!

    Maybe 172.168.401.x is your problem,  Not only is that not a subnet in 172.16.0.0/12 or 192.168.0.0/16, but the 401 makes it completely invalid.  Or was that just a typo?

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Thank you BAlfosn,

    It was just an example. The really starts with 192.x.x.x

  • Ah!  From my cheat sheet:

    If you prefer, obfuscate IPs like 84.XX.YY.121, 10.X.Y.100, 192.168.X.200 and 172.2X.Y.51.  That lets us see immediately which IPs are local and which are identical or just in the same subnet.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Thank you all.

    When in Putty while trying to SSH in the SG 310  enter the gateway router IP (192.168.200.1 Port 4444) of the SG 310 I receive the following error:

    Remote side unexpectedly closed network connection

    When I use Port 22 I receive the following error:

    Network error: Connection timed out

    Any suggestions to access the router is appreciated.

  • Please show us pictures of commands and results, John - I can't "see" what's happening.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Thank you, BAlfson. The following images are commands and results.

    Link1

    Link2

  • Thanks, John.  Instead of port 4444, you want 22 for SSH.

    Also, click on the + beside SSH and make sure PuTTy knows the location of your private key.

    Cheers - Bob
    PS In the future, please insert your images directly into the post. We can't know if that external site is properly protected. I opened both of your links in a sandbox.  The only malware I've gotten in over 10+ years was from an external link to a picture in this forum over 5 years ago.  Thanks in advance!

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Thank you again, Balfson. What if you don't have the private key? Can I still SSH into the SG 310? The last admin did not leave any information for us.