This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

DNS over SSLVPN and WIFI

Hi,

We are having a weird situation with our UTM9

Laptops connected trough an ethernet calbe are able to access servers by their hostname

But when connected trough WIFI or SSLVPN they are only able to access servers trough their IP not their hostname...

A sophos engineer said our DHCP/DNS configuration on the UTM was fine and yet it is not working on the WIFI / SSL

We are able to ping both DNS IP.

Everything was working fine on the sslvpn until two weeks ago

Only change made to the sslvpn was a NAT rule to allow user to access a server on a remote location (site to site vpn)

Please Help !!



This thread was automatically locked due to age.
Parents
  • Is your SSL VPN pool allowed in the DNS > Global > Allowed Networks field?

    The NAT might be doing something with redirection, as if I remember right it acts before any firewall rules.  My brain is a bit hazy from lack of sleep at the moment, I'll return once I can clear up some of this fog in my head. Chart with downwards trend

    UTM - 9.711 | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SATA HDD | GB Ethernet x5

Reply
  • Is your SSL VPN pool allowed in the DNS > Global > Allowed Networks field?

    The NAT might be doing something with redirection, as if I remember right it acts before any firewall rules.  My brain is a bit hazy from lack of sleep at the moment, I'll return once I can clear up some of this fog in my head. Chart with downwards trend

    UTM - 9.711 | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SATA HDD | GB Ethernet x5

Children