Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

E-Mail Encryption SMIME Certificates duration

Hi,

is there an option to change the duration of Internal SMIME User Certificates? Its default set to 20 Years. I dont see any option under help to change it.

KR,

Ante



This thread was automatically locked due to age.