Advisory: Sophos Endpoint - "Your connection isn't private." We're aware of a certificate issue and are actively working to resolve it. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos UTM 9.409-8 and 9.409-9 released

REMEMBER: Be carefull not to install before holidays :-D 


Up2Date 9.409008 package description:

Remarks:
System will be rebooted
Configuration will be upgraded
Connected REDs will perform firmware upgrade
Connected Wifi APs will perform firmware upgrade

News:
Maintenance Release

Bugfixes:
Fix [NUTM-2392]: [AWS] Allow the user to select the security group to port during conversion
Fix [NUTM-5327]: [AWS] Confd object missing after instance recovery in HA scenario
Fix [NUTM-5339]: [AWS] [RESTD] allow unauthenticated access from localhost
Fix [NUTM-5466]: [AWS] ssh disabled - No connection to stack instances
Fix [NUTM-5882]: [AWS] Logging & Reporting overview does not show any information
Fix [NUTM-5901]: [AWS] [RESTD] Improve webadmin UI and documentation
Fix [NUTM-5981]: [AWS] Conversion feature always converts to BYOL
Fix [NUTM-6013]: [AWS] Fix communication issue with S3
Fix [NUTM-5110]: [Access & Identity] Since version 9.404 L2TP with Android doesn't work
Fix [NUTM-5562]: [Access & Identity] UTM to UTM RED Tunnel doesn't work anymore after only TLS 1.2 is allowed
Fix [NUTM-5674]: [Access & Identity] REDs offline after HA takeover - 'RED is not bound to this system, disabling device'
Fix [NUTM-5840]: [Access & Identity] 3G to WAN failover on RED15/RED50 does not work
Fix [NUTM-5661]: [Basesystem] quagga security update (CVE-2016-1245)
Fix [NUTM-5701]: [Basesystem] named fails to start after invalid host record
Fix [NUTM-5779]: [Basesystem] bind security update (CVE-2016-8864)
Fix [NUTM-5769]: [Confd] Configd error Datatype.pm line 319
Fix [NUTM-5787]: [Confd] Bridge can't be converted back to ethernet if only red interfaces are used
Fix [NUTM-5997]: [Localization] Japanese translation error if using a string longer than 64 bytes as common_name
Fix [NUTM-5533]: [Network] 'Block invalid packets' option doesn't block invalid packets
Fix [NUTM-5595]: [Network] SIP Helper behavior clarification in 'Any' expectation mode
Fix [NUTM-5513]: [Reporting] RRD reporting doesn't show the warnings and alerts of the slave nodes in cluster setups
Fix [NUTM-5655]: [Reporting] Wrong count on websecvisits data
Fix [NUTM-5792]: [WAF] WAF coredump'ed after regular session cleanup
Fix [NUTM-5856]: [WAF] Special characters are encoded when HTML rewrite is enabled
Fix [NUTM-5075]: [WebAdmin] User test is not working with LDAP special characters in Base DN
Fix [NUTM-5317]: [WebAdmin] Persistent cookie for user portal working only once
Fix [NUTM-5761]: [WebAdmin] Translation in Webadmin is not consistent (web protection)
Fix [NUTM-5811]: [WebAdmin] Misleading default QoS interface downlink/uplink values
Fix [NUTM-5888]: [WebAdmin] Since v9.408 Authentication Server test fails after first creation
Fix [NUTM-5963]: [Web] Sandstorm not delivering Emails files from "Scan Pending" state
Fix [NUTM-5303]: [WiFi] Characters in Hotspot terms of use not encoded correctly
Fix [NUTM-5876]: [WiFi] User field is blank on login at Hotspot with voucher
Fix [NUTM-6128]: [WiFi] FollowUp-NUTM-5303 - Characters in Hotspot terms of use not encoded correctly

RPM packages contained:
areca-raidtool-1.14.7_150519-0.245443774.gc41ae38.rb2.i686.rpm
firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586.rpm
perf-tools-3.12.58-0.247006440.g4dc0e52.rb2.i686.rpm
red-firmware2-5037-0.244711945.gedada09.rb1.noarch.rpm
red15-firmware-5037-0.244711847.g1deb403.rb8.noarch.rpm
ep-reporting-9.40-29.g90cc60c.rb3.i686.rpm
ep-reporting-c-9.40-31.g7281c5d.rb6.i686.rpm
ep-reporting-resources-9.40-29.g90cc60c.rb3.i686.rpm
ep-branding-ASG-afg-9.40-49.g606e7f4.rb5.noarch.rpm
ep-branding-ASG-ang-9.40-49.g606e7f4.rb5.noarch.rpm
ep-branding-ASG-asg-9.40-49.g606e7f4.rb5.noarch.rpm
ep-branding-ASG-atg-9.40-49.g606e7f4.rb5.noarch.rpm
ep-branding-ASG-aug-9.40-49.g606e7f4.rb5.noarch.rpm
ep-confd-9.40-884.gca4b5d4.i686.rpm
ep-confd-tools-9.40-844.g4116001.rb9.i686.rpm
ep-ha-aws-9.40-267.ga749d04.rb2.noarch.rpm
ep-hardware-9.40-5.g9c7328b.rb2.i686.rpm
ep-hotspot-web-9.40-2.g995b903.rb2.i686.rpm
ep-libs-9.40-31.gf393e2d.rb4.i686.rpm
ep-localization-afg-9.40-29.g3b3e2a3.rb4.i686.rpm
ep-localization-ang-9.40-29.g3b3e2a3.rb4.i686.rpm
ep-localization-asg-9.40-29.g3b3e2a3.rb4.i686.rpm
ep-localization-atg-9.40-29.g3b3e2a3.rb4.i686.rpm
ep-localization-aug-9.40-29.g3b3e2a3.rb4.i686.rpm
ep-mdw-9.40-526.gf9982d4.i686.rpm
ep-migration-agent-9.40-0.246104121.ge7b057e.rb2.i686.rpm
ep-postgresql92-9.40-43.g1c68931.i686.rpm
ep-raidtools-9.40-3.geda233c.rb3.i686.rpm
ep-red-9.40-16.gd63555f.rb3.i686.rpm
ep-restd-9.40-0.247333273.g9cf7005.i686.rpm
ep-sandboxd-9.40-0.246501690.g02110ce.rb2.i686.rpm
ep-screenmgr-9.40-1.g05ac056.rb19.i686.rpm
ep-up2date-9.40-16.gf6c446d.rb2.i686.rpm
ep-up2date-downloader-9.40-16.gf6c446d.rb2.i686.rpm
ep-up2date-pattern-install-9.40-16.gf6c446d.rb2.i686.rpm
ep-up2date-system-install-9.40-16.gf6c446d.rb2.i686.rpm
ep-webadmin-9.40-738.gabd230e.rb5.i686.rpm
ep-webadmin-contentmanager-9.40-49.g76da84a.rb14.i686.rpm
ep-cloud-ec2-9.40-44.g9e00ba0.rb2.i686.rpm
chroot-bind-9.10.4_P4-1.g18ebdbb.rb5.i686.rpm
chroot-ipsec-9.40-9.gf6f1284.rb6.i686.rpm
chroot-reverseproxy-2.4.10-247.g9afa6f6.rb2.i686.rpm
quagga-chroot-0.99.24-1.g2274434.rb9.i686.rpm
kernel-smp-3.12.58-0.247006440.g4dc0e52.rb2.i686.rpm
kernel-smp64-3.12.58-0.247006440.g4dc0e52.rb2.x86_64.rpm
ep-release-9.409-8.noarch.rpm



This thread was automatically locked due to age.
  • Hi,

     

    I tried to install the up2date on my Home UTM (ASG120 rev5) and during the test run I got these error messages:

     

    Starting up2date package installation
    Testing install package: areca-raidtool-1.14.7_150519-0.245443774.gc41ae38.rb2.i686.rpm OK
    Testing install package: firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586.rpm Failed!
    Failed testing RPM installation (command: 'rpm --test -U --nodeps /var/up2date/sys-install/u2d-sys-9.409008/rpms/firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586.rpm')
    Error details:
    (stdout):$VAR1 = [];
    (stderr):$VAR1 = [
    ' file /etc/wireless/firmware/AP100.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP100.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP100C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP100C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP100X.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP100X.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP15.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP15.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP15C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP15C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP55.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP55.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP55C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP55C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    ',
    ' file /etc/wireless/firmware/AP10.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    ',
    ' file /etc/wireless/firmware/AP10.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    ',
    ' file /etc/wireless/firmware/AP30.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    ',
    ' file /etc/wireless/firmware/AP30.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    ',
    ' file /etc/wireless/firmware/AP50.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    ',
    ' file /etc/wireless/firmware/AP50.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    '
    ];
    A serious error occured during installation! (70)

  • up2date showed on 2 units and then fails to install immediately on both as it doesn't pass pre install checks, 1 a software based, the other an SG310

  • No issues here on my home utm320 :-)

    2016:12:21-09:46:51 mail auisys[1071]: Verifying up2date package signature
    2016:12:21-09:46:54 mail auisys[1071]: Unpacking installation instructions
    2016:12:21-09:46:55 mail auisys[1071]: parsing installation instructions
    2016:12:21-09:46:55 mail auisys[1071]: Unpacking up2date package container
    2016:12:21-09:46:57 mail auisys[1071]: Running pre-installation checks
    2016:12:21-09:47:00 mail auisys[1071]: Not installing optional ep-branding-ASG-afg
    2016:12:21-09:47:00 mail auisys[1071]: Not installing optional ep-branding-ASG-ang
    2016:12:21-09:47:00 mail auisys[1071]: Not installing optional ep-branding-ASG-atg
    2016:12:21-09:47:01 mail auisys[1071]: Not installing optional ep-branding-ASG-aug
    2016:12:21-09:47:01 mail auisys[1071]: Not installing optional ep-ha-aws
    2016:12:21-09:47:02 mail auisys[1071]: Not installing optional ep-localization-afg
    2016:12:21-09:47:02 mail auisys[1071]: Not installing optional ep-localization-ang
    2016:12:21-09:47:03 mail auisys[1071]: Not installing optional ep-localization-atg
    2016:12:21-09:47:03 mail auisys[1071]: Not installing optional ep-localization-aug
    2016:12:21-09:47:04 mail auisys[1071]: Not installing optional ep-cloud-ec2
    2016:12:21-09:47:05 mail auisys[1071]: Not installing optional kernel-smp
    2016:12:21-09:47:06 mail auisys[1071]: Creating automatic configuration backup
    2016:12:21-09:47:06 mail auisys[1071]: Starting up2date package installation
    2016:12:21-09:48:00 mail auisys[1071]: New system version: 9.409008
    2016:12:21-09:48:00 mail auisys[1071]: id="371Z" severity="info" sys="system" sub="up2date" name="Successfully installed Up2Date package" status="success" action="install" package_version="9.409008" package="sys"
    2016:12:21-09:48:00 mail auisys[1071]: [INFO-302] New Firmware Up2Date installed
    2016:12:21-09:48:01 mail audld[7077]: no HA system or cluster node
    2016:12:21-09:48:01 mail audld[7077]: Starting Up2Date Package Downloader
    2016:12:21-09:48:02 mail audld[7077]: patch up2date possible
    2016:12:21-09:48:21 mail auisys[1071]: Up2Date Package Installer finished, exiting
    2016:12:21-09:48:21 mail auisys[1071]: id="3716" severity="info" sys="system" sub="up2date" name="Up2Date Package Installer finished, exiting"
    2016:12:21-09:48:21 mail auisys[1071]: Initiating reboot
    2016:12:21-09:48:23 mail audld[7077]: id="3701" severity="info" sys="system" sub="up2date" name="Authentication successful"

    -----

    Best regards
    Martin

    Sophos XGS 2100 @ Home | Sophos v20 Architect

  • Rub it in a little why don't ya.  A little sandpaper for my lack of working email sandstorm for another day

  • Same problem here, on software UTM. It's the AP firmware package that fails.

  • Same Problem here SG230 ....

     

    greetings

    Björn

  • Unknown said:

    Rub it in a little why don't ya.  A little sandpaper for my lack of working email sandstorm for another day

     

     
    No offense ment - just shared my own experience.
     
    I have seen sandstorm issues at customer site, but not on my home device.
     
    be nice - it's xmas :)
     
    Try to post Live Log from UP2DATE, so everyone can see what's going on?!

    -----

    Best regards
    Martin

    Sophos XGS 2100 @ Home | Sophos v20 Architect

  • Nope, 

    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP100.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP100.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP100C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP100C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP100X.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP100X.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP15.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP15.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP15C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP15C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP55.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP55.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP55C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP55C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP10.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP10.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP30.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP30.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP50.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:36:54 auisys[12246]: ',
    2016:12:21-09:36:54 auisys[12246]: ' file /etc/wireless/firmware/AP50.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:

    [CRIT-311] Firmware Up2Date installation failed

    A serious error occured during installation! (70)

  • 2016:12:21-09:43:55 vretstorpfw auisys[14410]: Starting up2date package installation
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: >=========================================================================
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: Failed testing RPM installation (command: 'rpm --test -U --nodeps /var/up2date/sys-install/u2d-sys-9.409008/rpms/firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586.rpm')
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  1. Modules::Logging::msg:46() /</sbin/auisys.plx>Modules/Logging.pm
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  2. Modules::Auisys::Legacy::Systemstep::real_installation:1232() /</sbin/auisys.plx>Modules/Auisys/Legacy/Systemstep.pm
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  3. Modules::Auisys::Installer::Systemstep::install:227() /</sbin/auisys.plx>Modules/Auisys/Installer/Systemstep.pm
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  4. Modules::Auisys::Up2DatePackages::install:143() /</sbin/auisys.plx>Modules/Auisys/Up2DatePackages.pm
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  5. Modules::Auisys::QueueIterator::process_qfiles:81() /</sbin/auisys.plx>Modules/Auisys/QueueIterator.pm
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  6. main::main:298() auisys.pl
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  7. main::top-level:35() auisys.pl
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: |=========================================================================
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: Error details:
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  (stdout):$VAR1 = [];
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:  (stderr):$VAR1 = [
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP100.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP100.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP100C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP100C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP100X.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP100X.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP15.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP15.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP15C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP15C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP55.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP55.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP55C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP55C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP10.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP10.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP30.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP30.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP50.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-09:43:55 vretstorpfw auisys[14410]: ',
    2016:12:21-09:43:55 vretstorpfw auisys[14410]:           '    file /etc/wireless/firmware/AP50.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586

  • Was just teasin you as you seemed to be as well.  No offense taken, 3am, working too late. 

    As mentioned by one of the other peeps reporting similar issue to me, appears to be AP firmware related.  Looks like someone forgot to rename before packaging causing a conflict.

     

    2016:12:21-03:03:31 fw auisys[14993]: id="3716" severity="info" sys="system" sub="up2date" name="Up2Date Package Installer finished, exiting"
    2016:12:21-03:11:10 fw auisys[16371]: no HA system or cluster node
    2016:12:21-03:11:10 fw auisys[16371]: waiting for db_verify to return (30 seconds max)
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/aptp-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/avira-xvdf-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/cadata-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/clvbrowser-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/geoip-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/geoipxtipv6-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/ipsbundle-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/man9-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/ohelp9-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/savi-install'
    2016:12:21-03:11:12 fw auisys[16371]: removing '/var/up2date/sys-install'
    2016:12:21-03:11:12 fw auisys[16371]: Starting Up2Date Package Installer
    2016:12:21-03:11:12 fw auisys[16371]: Install u2d packages <sys>
    2016:12:21-03:11:12 fw auisys[16371]: Starting installing up2date packages for type 'sys'
    2016:12:21-03:11:12 fw auisys[16371]: Installing up2date package: /var/up2date/sys/u2d-sys-9.408004-409008.tgz.gpg
    2016:12:21-03:11:12 fw auisys[16371]: Verifying up2date package signature
    2016:12:21-03:11:16 fw auisys[16371]: Unpacking installation instructions
    2016:12:21-03:11:18 fw auisys[16371]: parsing installation instructions
    2016:12:21-03:11:18 fw auisys[16371]: Unpacking up2date package container
    2016:12:21-03:11:20 fw auisys[16371]: Running pre-installation checks
    2016:12:21-03:11:24 fw auisys[16371]: Not installing optional ep-branding-ASG-afg
    2016:12:21-03:11:25 fw auisys[16371]: Not installing optional ep-branding-ASG-ang
    2016:12:21-03:11:25 fw auisys[16371]: Not installing optional ep-branding-ASG-atg
    2016:12:21-03:11:25 fw auisys[16371]: Not installing optional ep-branding-ASG-aug
    2016:12:21-03:11:26 fw auisys[16371]: Not installing optional ep-ha-aws
    2016:12:21-03:11:27 fw auisys[16371]: Not installing optional ep-localization-afg
    2016:12:21-03:11:27 fw auisys[16371]: Not installing optional ep-localization-ang
    2016:12:21-03:11:27 fw auisys[16371]: Not installing optional ep-localization-atg
    2016:12:21-03:11:28 fw auisys[16371]: Not installing optional ep-localization-aug
    2016:12:21-03:11:30 fw auisys[16371]: Not installing optional ep-cloud-ec2
    2016:12:21-03:11:30 fw auisys[16371]: Not installing optional kernel-smp
    2016:12:21-03:11:31 fw auisys[16371]: Creating automatic configuration backup
    2016:12:21-03:11:32 fw auisys[16371]: Starting up2date package installation
    2016:12:21-03:11:32 fw auisys[16371]: >=========================================================================
    2016:12:21-03:11:32 fw auisys[16371]: Failed testing RPM installation (command: 'rpm --test -U --nodeps /var/up2date/sys-install/u2d-sys-9.409008/rpms/firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586.rpm')
    2016:12:21-03:11:32 fw auisys[16371]:
    2016:12:21-03:11:32 fw auisys[16371]: 1. Modules::Logging::msg:46() /</sbin/auisys.plx>Modules/Logging.pm
    2016:12:21-03:11:32 fw auisys[16371]: 2. Modules::Auisys::Legacy::Systemstep::real_installation:1232() /</sbin/auisys.plx>Modules/Auisys/Legacy/Systemstep.pm
    2016:12:21-03:11:32 fw auisys[16371]: 3. Modules::Auisys::Installer::Systemstep::install:227() /</sbin/auisys.plx>Modules/Auisys/Installer/Systemstep.pm
    2016:12:21-03:11:32 fw auisys[16371]: 4. Modules::Auisys::Up2DatePackages::install:143() /</sbin/auisys.plx>Modules/Auisys/Up2DatePackages.pm
    2016:12:21-03:11:32 fw auisys[16371]: 5. Modules::Auisys::QueueIterator::process_qfiles:81() /</sbin/auisys.plx>Modules/Auisys/QueueIterator.pm
    2016:12:21-03:11:32 fw auisys[16371]: 6. main::main:298() auisys.pl
    2016:12:21-03:11:32 fw auisys[16371]: 7. main::top-level:35() auisys.pl
    2016:12:21-03:11:32 fw auisys[16371]: |=========================================================================
    2016:12:21-03:11:32 fw auisys[16371]: Error details:
    2016:12:21-03:11:32 fw auisys[16371]: (stdout):$VAR1 = [];
    2016:12:21-03:11:32 fw auisys[16371]: (stderr):$VAR1 = [
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP100.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP100.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP100C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP100C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP100X.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP100X.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP15.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP15.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP15C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP15C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP55.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP55.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP55C.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP55C.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-9400-0.230200226.g80f1105.rb8.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP10.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP10.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP30.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP30.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP50.devinfo from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-03:11:32 fw auisys[16371]: ',
    2016:12:21-03:11:32 fw auisys[16371]: ' file /etc/wireless/firmware/AP50.uimage from install of firmwares-bamboo-9400-0.242918586.g2280645.rb4.i586 conflicts with file from package firmware-wifi-stable-9400-0.234966053.ge8e6d3b.rb4.i586
    2016:12:21-03:11:32 fw auisys[16371]: '
    2016:12:21-03:11:32 fw auisys[16371]: ];
    2016:12:21-03:11:32 fw auisys[16371]:
    2016:12:21-03:11:32 fw auisys[16371]: 1. Modules::Logging::msg:46() /</sbin/auisys.plx>Modules/Logging.pm
    2016:12:21-03:11:32 fw auisys[16371]: 2. Modules::Auisys::Legacy::Systemstep::real_installation:1233() /</sbin/auisys.plx>Modules/Auisys/Legacy/Systemstep.pm
    2016:12:21-03:11:32 fw auisys[16371]: 3. Modules::Auisys::Installer::Systemstep::install:227() /</sbin/auisys.plx>Modules/Auisys/Installer/Systemstep.pm
    2016:12:21-03:11:32 fw auisys[16371]: 4. Modules::Auisys::Up2DatePackages::install:143() /</sbin/auisys.plx>Modules/Auisys/Up2DatePackages.pm
    2016:12:21-03:11:32 fw auisys[16371]: 5. Modules::Auisys::QueueIterator::process_qfiles:81() /</sbin/auisys.plx>Modules/Auisys/QueueIterator.pm
    2016:12:21-03:11:32 fw auisys[16371]: 6. main::main:298() auisys.pl
    2016:12:21-03:11:32 fw auisys[16371]: 7. main::top-level:35() auisys.pl
    2016:12:21-03:11:33 fw auisys[16371]: |=========================================================================
    2016:12:21-03:11:33 fw auisys[16371]: id="371O" severity="error" sys="system" sub="up2date" name="Fatal: Up2Date package installation failed: An error occured during the RPM pre-installation test (1)" status="failed" action="install" code="1" package="sys"
    2016:12:21-03:11:33 fw auisys[16371]:
    2016:12:21-03:11:33 fw auisys[16371]: 1. Modules::Logging::alf:100() /</sbin/auisys.plx>Modules/Logging.pm
    2016:12:21-03:11:33 fw auisys[16371]: 2. Modules::Auisys::Installer::Systemstep::install:246() /</sbin/auisys.plx>Modules/Auisys/Installer/Systemstep.pm
    2016:12:21-03:11:33 fw auisys[16371]: 3. Modules::Auisys::Up2DatePackages::install:143() /</sbin/auisys.plx>Modules/Auisys/Up2DatePackages.pm
    2016:12:21-03:11:33 fw auisys[16371]: 4. Modules::Auisys::QueueIterator::process_qfiles:81() /</sbin/auisys.plx>Modules/Auisys/QueueIterator.pm
    2016:12:21-03:11:33 fw auisys[16371]: 5. main::main:298() auisys.pl
    2016:12:21-03:11:33 fw auisys[16371]: 6. main::top-level:35() auisys.pl
    2016:12:21-03:11:33 fw auisys[16371]: [CRIT-311] Firmware Up2Date installation failed