This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

How to install Sophos UTM on a Lanner 7541 device

Installing Sophos Home Edition UTM
on a Lanner 7541C-E01/A firewall appliance

I bought mine on eBay for $70 with $13 shipping.


Make sure you have a SERIAL cable to connect
your laptop/desktop to the RJ45 console port
on the firewall. The one I bought came with
a DB-9 to RJ45 console serial cable. You probably
need a USB to serial converter as well.

Prepare a bootable USB Sophos UTM installation

I read this and learned Sophos wants serial ports to be set to 38400. This came in handy later.

I downloaded the 7541C manual to read about the BIOS settings here:

2. I configured Putty on my laptop to connect to the device with
its default serial settings:
115200, n, 8, 1

3. Prepare a bootable USB key with the latest Sophos UTM
version on it. I used 9.7.x

4. Plug in an EXTERNAL USB keyboard to the firewall

5. Boot the firewall, and using the EXTERNAL keyboard attached to
the firewall, Press DEL to enter the BIOS setup.

6. Change the Boot Sequence Priority to USB first

7. Change the Serial COM1 speed to 38400

8. Save your new BIOS settings and Exit

9. Change your PUTTY settings to 38400 for your connection
to the firewall.

10. Boot the firewall, it should boot to your USB key.

11. At the boot prompt, press enter. (on the external keyboard)

12. When the installation menu is at the START install prompt,
press ALT-F2 on the external keyboard to get to a console screen.

NOTE: MY CONSOLE SCREEN DID NOT DISPLAY - and I didn't troubleshoot
this. I simply typed the next command "flying blindly" to mount
the additional filesystem necessary for the USB install to work.

Type (blindly in my case):
mount /dev/sdb1 /install <ENTER>

13. Press ALT-F1 to return to the Sophos UTM installation program

14. Follow the normal UTM installation steps.

15. I backed up my current UTM settings, and was able to import/restore
them to my new Lanner 7541 firewall appliance and it worked perfectly.

This thread was automatically locked due to age.
  • Note on the USB image, I used the asg-9.707-5.1 ISO image to create my bootable USB key.  A friend tried the ssi-9.707-5.1 and it has an automatic timer that starts the install - which makes mounting /dev/sdb1 to /install a challenge.