Applied the trial license but the WiFi Network not working now

Hi Team,

I have a Sophos firewall Model:   SG125w with license ID *******and Base Functionality.

The licence has been expire so I used a trial license until the Sophos will release the renewal licence. we wait for the license to be released from Sophos.

We installed and applied the trial license on device but after that the WiFi Network not working now.

would you please advise and recommend in this regards when you have a moment ? 

Please let me know if you would have any questions or further information in this regard.

I would appreciate your assistance and thank you for your consideration.

I look forward to hearing from you soon.

Best Regards,

 Ali

  • Hi ,

    Thank you for reaching out to the Community! 

    The wireless protection module on Sophos UTM requires a separate license. You probably got the temporary license without wireless protection module.

    Please open a support case at support.sophos.com to get the new temporary license. 

    Thanks,

     

     
    Harsh Patel (H_Patel)

    Community Support Engineer | Sophos Technical Support
    Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' button.

  • Hello Ali,

    any Sophos partner with a good standing should be able to generate a 30 day SG-UTM evaluation license for you.

    If you like, just PM me.

    Mit freundlichem Gruß, Regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.

  • Hi Harsh,

    Thank you for your reply.
    We have applied for the new license to the Sophos UTM Firewall and rebooted it.
    Discovered there's a way to activate wireless protection without ordering another subscription so 2 months of existing licenses are forfeited to activate the additional subscription.

    Confirmed this and am going to activate wireless protection now.
    The issue is the same - They can connect to the wifi but they do not get an IP address and therefore they have no internet access
    Would you please advise in this regard when you have a moment ?
    Best Regards
    Ali 
  • Hi Philipp,

    Thank you for your reply.
    We have applied for the new license to the Sophos UTM Firewall and rebooted it.
    Discovered there's a way to activate wireless protection without ordering another subscription so 2 months of existing licenses are forfeited to activate the additional subscription.

    Confirmed this and am going to activate wireless protection now.
    The issue is the same - They can connect to the wifi but they do not get an IP address and therefore they have no internet access
    Would you please advise in this regard when you have a moment ?
    Best Regards
    Ali