Erneuerung Let`s encrypt Zertifikat funktioniert (wieder) nicht mehr ....

Hallo,

nachdem die Erneuerung der Zertifikate eine Zeitlang funktioniert hatte geht es seit ein paar Tagen wieder nicht mehr :-( Die "alten" Workarounds greifen nicht mehr da diese schon erledigt waren. (alte Zertifikate löschen  etc.) Der API Link zu lets encrift ist erreichbar. Ich habe dann mal versucht lets encrypts in der UTM zu Deaktivierung und danach wieder zu aktivieren, leider dann mit folgender Fehlermeldung:

022:04:24-08:59:02 gw letsencrypt[8281]: [WARN-603] Let's Encrypt certificate renewal failed accessing Let's Encrypt service
2022:04:24-08:59:02 gw letsencrypt[8281]: I Renew certificate: execution failed
2022:04:24-09:02:42 gw letsencrypt[9175]: I CONFD: Account removed because Let's Encrypt was disabled by the user
2022:04:24-09:02:49 gw letsencrypt[9200]: I Create account: creating new Let's Encrypt acccount
2022:04:24-09:02:49 gw letsencrypt[9200]: E Create account: Incorrect response code from ACME server: 500
2022:04:24-09:02:49 gw letsencrypt[9200]: E Create account: URL was: acme-v02.api.letsencrypt.org/directory
2022:04:24-09:02:49 gw letsencrypt[9200]: E Create account: TOS_UNAVAILABLE: Failed to retrieve the current Terms of Service URL
2022:04:24-09:02:50 gw letsencrypt[9200]: E Create account: failed to create account
2022:04:24-09:03:16 gw letsencrypt[9256]: I Create account: creating new Let's Encrypt acccount
2022:04:24-09:03:17 gw letsencrypt[9256]: E Create account: Incorrect response code from ACME server: 500
2022:04:24-09:03:17 gw letsencrypt[9256]: E Create account: URL was: acme-v02.api.letsencrypt.org/directory
2022:04:24-09:03:17 gw letsencrypt[9256]: E Create account: TOS_UNAVAILABLE: Failed to retrieve the current Terms of Service URL
2022:04:24-09:03:17 gw letsencrypt[9256]: E Create account: failed to create account
2022:04:24-09:03:31 gw letsencrypt[9310]: I Create account: creating new Let's Encrypt acccount
2022:04:24-09:03:32 gw letsencrypt[9310]: E Create account: Incorrect response code from ACME server: 500
2022:04:24-09:03:32 gw letsencrypt[9310]: E Create account: URL was: acme-v02.api.letsencrypt.org/directory
2022:04:24-09:03:32 gw letsencrypt[9310]: E Create account: TOS_UNAVAILABLE: Failed to retrieve the current Terms of Service URL
2022:04:24-09:03:32 gw letsencrypt[9310]: E Create account: failed to create account
Software der UTM ist die 9.711-5 . Any hints ?
Grüße,
Horst
Parents Reply Children
  • Sophos hat die Integration ja sicher nicht selbst erfunden. Wir können froh sein, dass sie überhaupt eingebaut ist.

    Bei der XG warten wir händeringend auf dieses Feature. Da würden "kleine Macken" nebensächlich sein.

    Hat mal jemand geguckt, ob so etwas mit den original LE-scripten auch passiert?


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.