Portregeln für Synology C2 Cloud Backup

Hallo zusammen,

bin im Bereich Sophos EInsteiger und hoffe hier Hilfe zu finden. Ich habe zuhause eine Sophos SG115 mit Homelizenz. Soweit läuft auch alles lediglich mein NAS macht keine HyperBackups mehr zum Synology C2 Cloud Backup. Habe schon im Webfilter die URLs freigegeben und auch das was ich an Portregeln im Netz gefunden habe umgesetzt. Dennoch kein Erfolg. Als Portregeln habe 8888 und auch die 443 freigeben. Entschuldigt aber ich bin noch absoluter Laie und versuche mich in das Thema einzufuxen. Für jede Hilfe bin ich dankbar.

Gruß

Kai

  • Hallo Kai,

    Guck dir beim Backup-versuch mal das Live-log von Firewall und webfilter an.

    Wenn noch etwas geblockt wird, sollte es hier erkennbar sein.

    Zeig uns mal mit Screenshots, wie du "Habe schon im Webfilter die URLs freigegeben" realisiert hast.


    Dirk

    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Ich hoffe die Screenshots helfen weiter.

  • Die Screenshots sind schon mal gut, aber lass beim filter mal die :5000 weg. Das funktioniert so nicht.

    (Die Anzeige ist aufgearbeitet ... der Filter wirkt direkt auf das Logfile, welches ganz anders aussieht)

    Weiteres: verwende als Ziel nicht "ANY(Ip4)" wenn "internet" gemeint ist. Sonst öffnest du auch den Zugriff in die anderen Netzbereiche.

    Eine temporäre "NAS -> ANY -> Internet" Regel mit aktiviertem Logging zeigt, ob es prinzipiell geht und mit dem Filter fwrule="47" (die passende Rule-ID verwenden) siehst du, was verwendet wird.


    Dirk

    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Guten Morgen,

    ich hoffe mal das man es jetzt besser sieht.

  • sieht aus als wäre der Filter nicht  192.168.178.74


    Dirk

    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Hallo Kai,

    (Sorry, my German-speaking brain isn't creating thoughts at the moment. Frowning2)

    I like Dirk's suggestion about the webfilter.  We're dealing with this at a small attorney's office.  When we think we've got the configuration done, another block occurs, so he just disables web filtering.  Have you tried that experiment?

    MfG - Bob (Bitte auf Deutsch weiterhin.)

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA