Sophos XG Home lässt sich nicht installieren

Hallo zusammen,

nachdem mir vor kurzem meine Sophos UTM 9 Home kaputt gegangen ist, habe ich mir neue Hardware besorgt und wollte eigentlich nun eine Sophos XG Home installieren:

Board: Asrock Q1900B-ITX
Ram: 6GB DDR3/1333MHz
SSD: Crucial BX 500 - 120GB
OnBoard NIC: Realtec 8111/8168B (Meine ich. mir ist bewusst, dass Realtec Chips nicht der Hit ist, daher...)
PCIe (1x): 4-Port INtel 82576
Externes DVD-Rom zum installieren über USB2

Leider bekomme ich die XG nicht installiert. Nach dem Boot bleibt die Software bei "Booting 'SFOS INSTALLER' hängen. Ich habe nun schon viel gegoogled und erst gelesen, dass die XG Home nicht über UEFI (das Board hat kein BIOS mehr, nur noch CSM) bootet. Dann hab ich wiederum im Englischen BEreich des Forums gelesen, dass dies mit Version 18 (die ich hier auch habe) wohl nun doch funktionieren soll...

Ich bin eigentlich kein Dummerchen, was PC angeht, meine UTM hatte ich damals auch alleine gemacht, aber weis der Teufel warum, ich kann machen was ich will, ich komme nicht über diesen Punkt beim installieren heraus.

Wenn ihr euch die Hardware anseht, habt ihr noch ne Idee was da schief gehen könnte? Ich boote von einem USB-Stick und/oder von einer DVD und beides bleibt an der gleichen Stelle hängen... USB3 habe ich vorsorglich mal deaktiviert... wie vieles andere im UEFI auch...

Was mache ich falsch?

Für Hilfe wäre ich sehr dankbar!

//Edit
nun bin ich scheinbar einen Schritt weiter: Nun schreibt mir der installer noch: "Trying to terminate EFI services again"... bleibt dann aber scheinbar wiederum stehen.... [:S]

Gruß
Deichgraf

Parents
  • Ich nochmal,

    vielen Dank, für die Hilfe die einem hier zuteil wird.

    Schlussendlich habe ich es nach 4 Tagen dann doch alleine geschafft. XG Home läuft.
    Dem ersten der mir jetzt kommt mit: "Dann lass uns nicht dumm sterben" - dem sei gesagt: "...aber sischer datt!!!"

    Dank für gar nix!

    Gruß
    Deichgraf

  • Ich nochmal,

    vielen Dank, für die Hilfe die einem hier zuteil wird.

    Schlussendlich habe ich es nach 4 Tagen dann doch alleine geschafft. XG Home läuft.
    Dem ersten der mir jetzt kommt mit: "Dann lass uns nicht dumm sterben" - dem sei gesagt: "...aber sischer datt!!!"

    Dank für gar nix!

    Gruß
    Deichgraf

    Dein Ernst? Schon mal dran gedacht, dass hier vielleicht momentan / zu genau diesem Zeitpunkt, einfach niemand da war, der dir helfen konnte? Denkst du die Community hier hat dich bewusst ignoriert und wollte dir - warum auch immer - eins auswischen?

    Das was du hier nun abziehst finde ich echt grenzwertig und ein solches kindisches Verhalten ist echt traurig.

    Ich hoffe inständig, dass dir hier und auch sonst wo, keiner mehr bei irgendwas hilft. Sollte es Kharma geben, so hast du dir dort nun sicher fleissig Guthaben erarbeitet.

     

    Btw. ich tippe hier am ehesten noch auf ein UEFI Boot Thema / Legacy Boot bzw Secure Boot - kenne das BIOS nicht auswendig.

    Wäre ich die letzten Tage hier aktiv gewesen, so hätte ich dir das genau so geraten und gehofft, dir hiermit weiterhelfen zu können.

    Schade, dass du es selber hinbekommen hast - verdient hast du es dir aber sicherlich nicht.

     

    Ich wäre auch echt froh, wenn du dich hier wieder abmeldest aus dem Forum und deinen Account deaktivierst....auf solche Leute kann man getrost verzichten und hoffen, dass man solchen nicht mehr begegnet im Forum.

Reply
  • Ich nochmal,

    vielen Dank, für die Hilfe die einem hier zuteil wird.

    Schlussendlich habe ich es nach 4 Tagen dann doch alleine geschafft. XG Home läuft.
    Dem ersten der mir jetzt kommt mit: "Dann lass uns nicht dumm sterben" - dem sei gesagt: "...aber sischer datt!!!"

    Dank für gar nix!

    Gruß
    Deichgraf

    Dein Ernst? Schon mal dran gedacht, dass hier vielleicht momentan / zu genau diesem Zeitpunkt, einfach niemand da war, der dir helfen konnte? Denkst du die Community hier hat dich bewusst ignoriert und wollte dir - warum auch immer - eins auswischen?

    Das was du hier nun abziehst finde ich echt grenzwertig und ein solches kindisches Verhalten ist echt traurig.

    Ich hoffe inständig, dass dir hier und auch sonst wo, keiner mehr bei irgendwas hilft. Sollte es Kharma geben, so hast du dir dort nun sicher fleissig Guthaben erarbeitet.

     

    Btw. ich tippe hier am ehesten noch auf ein UEFI Boot Thema / Legacy Boot bzw Secure Boot - kenne das BIOS nicht auswendig.

    Wäre ich die letzten Tage hier aktiv gewesen, so hätte ich dir das genau so geraten und gehofft, dir hiermit weiterhelfen zu können.

    Schade, dass du es selber hinbekommen hast - verdient hast du es dir aber sicherlich nicht.

     

    Ich wäre auch echt froh, wenn du dich hier wieder abmeldest aus dem Forum und deinen Account deaktivierst....auf solche Leute kann man getrost verzichten und hoffen, dass man solchen nicht mehr begegnet im Forum.

Children
No Data