Sophos 220 XG Version Display

Hallo zusammen,

 

Ich habe mir vor mehr als 3 Jahren eine Sophos UTM 220 gekauft und dort die Software Version von Sophos XG Installiert. Läuft auch echt prima. Was ich jedoch ärgerlich finde ist, dass das Display jetzt nur leuchtet und nicht mehr nutzbar ist. Ich habe schon viel im Internet gesucht aber konntet nichts dazu finden. Deswegen wollte ich euch fragen, ob jemand eine Idee hat, wie ich das Display mit einem Trick wieder in Betrieb nehmen kann und kann mir dabei helfen?. Natürlich OHNE wieder auf die UTM Version zu wechseln. Ich möchte das Display mit der XG Version nutzen.

 

Gruß

Flo

Parents
  • Hallo Flo,

    ich hatte dasselbe Problem bei uns mit einer UTM 220.

    Wir nutzen die UTM220 für unsere Azubi Umgebung für Tests (Home Use / EVALUATION License).

    Wir hatten da ein anderes Hardware-Image aufgespielt und seitdem funktioniert bei uns das Display leider auch nicht mehr.

    Haben zwar auch damals nahc Lösungen geschaut, aber nichts gefunden... Evtl. weiß ja noch jemand mehr hier :)

     

     

    Gruß Bepo

     

Reply
  • Hallo Flo,

    ich hatte dasselbe Problem bei uns mit einer UTM 220.

    Wir nutzen die UTM220 für unsere Azubi Umgebung für Tests (Home Use / EVALUATION License).

    Wir hatten da ein anderes Hardware-Image aufgespielt und seitdem funktioniert bei uns das Display leider auch nicht mehr.

    Haben zwar auch damals nahc Lösungen geschaut, aber nichts gefunden... Evtl. weiß ja noch jemand mehr hier :)

     

     

    Gruß Bepo

     

Children
No Data