RED15 Verbindungsabbrüche

Hallo zusammen,

hat jemand das gleich Phänomen mit REDs (wir setzen RED15 ein) dass sich die REDs unabhängig mehrmals in der Woche komplett verabschieden und die Verbindung nur durch Stromlos machen wieder zustande kommt.

Im RED-Log kann ich immer folgende Meldung sehen:

2020:01:28-11:07:30 ab-1 red2ctl[15736]: Overflow happened on reds6:0

Firmware der SG: 9.700-5

Der Sophos Support hat mir empfohlen die SG zu flashen und komplett neu zu installieren, danach das Backup drüber bügeln.

Für mich interessant ob es noch jemanden mit diesem Problem gibt.

Auch ist bei uns seit den letzten 2-3 Updates die VOIP-Qualität (intern als auch extern) schlechter geworden.

Wir hatten mit VOIP ca. 1 1/2 Jahre keine Probleme und eine sehr gute Qualität sowohl intern als auch extern gehabt.

 

Allen vorab Dankeschön 

Parents
  • Heute war es sehr seltsam. Die RED war in der Konsole als offline dargestellt (für ca. 60 Minuten), die Netze dahinter waren aber die ganze Zeit erreichbar.

  • Bei uns geht das Spiel auch wieder los, einige Zeit war Ruhe jetzt steigen die RED15 wieder regelmäßig und auch für längere Zeit aus. Auch wir sind wieder mit dem Support im Gespräch und haben Logs etc. hochgeladen. In der ersten Support Session wurde dann auch nichts anderes gemacht als nochmal die Logs gesichtet und neu eingesammelt :-( Es dauert alles immer sehr lange bis mal was passiert und sich jemand zurück meldet. 

  • Eine unserer RED 15 war jetzt gestern über 5 Stunden lang offline. Sämtliche Workarounds haben nicht funktioniert und irgendwann kam Sie dann von selbst wieder online.
    Sophos hat diese jetzt als defekt eingestuft und wird diese nun austauschen. Mal sehen wie gut die anderen durchhalten.

  • Moin zusammen,

    habe heute eine (hoffentlich) erfreuliche Nachricht des Sophos Supports bekommen.

    Der Fehler sei gefunden und es wird an einem Update gearbeitet.

    Die REDs verlieren die Verbindung da die CPU-Last bei den Ping / Pongs ausgelastet ist, folglich die Ping / Pongs nicht mehr beantwortet werden können und die Verbindung abbricht.

    Gruß

  • Sehr erfreulich zu hören.

    Wobei mir jetzt wieder zwei REDs ausgetauscht werden. Wo ich kürzlich erst wieder gemeldet habe.

  • Ich habe als das Problem Angefangen hat alle unsere REDs getauscht, das Sophos das so wollte :-D 

  • Bei mir ist es schon die zweite Welle :( als unsere Red 50 alle ausgefallen sind haben wir selbst ersetzt gegen Red 15, da schnell Ersatz her musste und der Support ja alles andere als schnell ist in letzter Zeit. Die sind jetzt keine 6 Monate alt und werden nun auch getauscht. Aktuell läuft auch die Anfrage auf Tausch gegen SG115 weil ich das mit den REDs nicht mehr mit mache, und das ewig lange warten auf Rückmeldung vom Support nicht mehr akzeptiere. Werden daher umstellen auf site 2 site, das läuft wenigstens ohne Probleme.

  • (Sorry, my German-speaking brain isn't creating thoughts at the moment. [:(])

    In the USA, an SG 115 with a Network Protection subscription was cheaper than a RED 50 with warranty extensions.  For that reason and because of the additional flexibility offered by the SG, I've not recommended a RED 50 for years.

    The new SD RED 60 is more-reasonably priced and I would expect it to NOT have the same vulnerability as the old REDs - but we can't know that for sure yet.

    MfG - Bob (Bitte auf Deutsch weiterhin.)

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Ist die SG115 ebenfalls als RED einsetzbar oder muss man hier SideBySide einrichten?
    Bei zweiterem bekomm ich nämlich einen Affen, da wir ~20 standardisierte VLAN Bereiche an allen Standorten betreiben.

     

     

    Zum Support:
    Bei den ganzen Geschichten wird mir ein Betrieb mit Sophos als mit einem der kritischen Komponenten im Netz langsam zu gefährlich. Ich erwarte ja keinen Support in jedem Beitrag des Forums, aber transparenz z.B. beim Thema RED 15/50 fehlt ja komplett.

     

    Anfragen die ich hatte wurden entweder gar nicht oder einfach am Thema vorbei beantwortet. Die Lösung war bisher immer das Forum (danke euch) oder eigene Fehlersuche.

    Nicht schön ...

  • Die SG115 ist mit Network Protection auch als RED einsetzbar, aber ich werde sie bei uns dann als Site2Site einrichten. Wir Tunneln nur 3-4 Netze in die jeweiligen Standorte da ist es ein leichtes bei uns. 

    Thema Support ist echt schwierig und seit langer Zeit schon Thema!
    Letzter Case mit allen Logs etc. aufgemacht am 14.07. - 29.07 Rückmeldung für Remote-Session, Am 05.08. telefonischer Kontakt Support Mitarbeiter (nur Englisch derzeit möglich) guckt sich um zieht erneut die gleichen Logs, muß geprüft werden meldet sich. Am 14.08. Info das RED getauscht wird. 20.08 erneut zwei REDs ausgefallen mit Meldung an Support. REDs kamen nach 18 Stunden und 1,5 Stunden selbst wieder online. 31.08. Meldung das zweite RED auch ausgetauscht wird. Bis heute ist jedoch noch keine einzige geliefert worden :-(

    Anfrage auf Upgrade von RED auf SG wegen Preis, warte ich jetzt auch seit 13.08 ohne Rückmeldung.

    Das muß besser werden! und ja wie Du schon schreibst keine offizielle Infos in irgendeiner Art und Weise, aber das ist bei Sophos nichts neues wenn es fehlerhafte Updates gibt, tappt man auch erst mal lange im dunkeln.

  • F0X said:

    Moin zusammen,

    habe heute eine (hoffentlich) erfreuliche Nachricht des Sophos Supports bekommen.

    Der Fehler sei gefunden und es wird an einem Update gearbeitet.

    Die REDs verlieren die Verbindung da die CPU-Last bei den Ping / Pongs ausgelastet ist, folglich die Ping / Pongs nicht mehr beantwortet werden können und die Verbindung abbricht.

    Gruß

    Moin F0X,

    nutzt ihr eigentlich die unified Firmware oder nicht?

    Beste Grüße

    Alex

    -

  • wir haben jetzt auf anraten vom Partner und vom Support seit einiger Zeit wieder auf Unified FW umgestellt.

    Testweise habe ich auch ein Interface wieder auf 1500 MTU umgestellt. die anderen beiden laufen noch auf 1400.

     

Reply Children
No Data