RED15 Verbindungsabbrüche

Hallo zusammen,

hat jemand das gleich Phänomen mit REDs (wir setzen RED15 ein) dass sich die REDs unabhängig mehrmals in der Woche komplett verabschieden und die Verbindung nur durch Stromlos machen wieder zustande kommt.

Im RED-Log kann ich immer folgende Meldung sehen:

2020:01:28-11:07:30 ab-1 red2ctl[15736]: Overflow happened on reds6:0

Firmware der SG: 9.700-5

Der Sophos Support hat mir empfohlen die SG zu flashen und komplett neu zu installieren, danach das Backup drüber bügeln.

Für mich interessant ob es noch jemanden mit diesem Problem gibt.

Auch ist bei uns seit den letzten 2-3 Updates die VOIP-Qualität (intern als auch extern) schlechter geworden.

Wir hatten mit VOIP ca. 1 1/2 Jahre keine Probleme und eine sehr gute Qualität sowohl intern als auch extern gehabt.

 

Allen vorab Dankeschön 

Parents Reply Children
  • Bei uns geht das Spiel auch wieder los, einige Zeit war Ruhe jetzt steigen die RED15 wieder regelmäßig und auch für längere Zeit aus. Auch wir sind wieder mit dem Support im Gespräch und haben Logs etc. hochgeladen. In der ersten Support Session wurde dann auch nichts anderes gemacht als nochmal die Logs gesichtet und neu eingesammelt :-( Es dauert alles immer sehr lange bis mal was passiert und sich jemand zurück meldet. 

  • Wurde nicht mal irgendwo erwähnt dass die Zeit der RED nur beim booten gesetzt wird und dann vor sich hin läuft bis die Abweichung eine Toleranzgrenze überschreitet.

    Würde bei den derzeitigen Temperaturen erklären, dass die Uhr schneller/langsamer läuft und ohne Sync schneller aus dem Toleranzfenster fällt

     

    p.s.: ich empfehle eine Billigschaltuhr aus dem Baumarkt die Nachts mal 5 Miinuten den Strom der RED abschaltet

  • Heiliger ... also wenn da bei den guten Preisen der REDs wirklich eine unstabilisierte / unkompensierte RTC statt einer vernünftigen (z.B DS3231) verbaut wurde, wird mir vieles klar.

  • Ich habe mal eine RED15w Kiste zerlegt und das PCB angesehen.

    Hardwarerevision: D

     

    Unten ist der Prozessorm 32bit mit 533MHz (P1010NSE5DFB), RAM (K4B1G1G) mit vermutlich 1GB und ein NAND Speicher mit 1Gb.

    Dazu anderes Gemüse was nicht nach Uhr aussieht. Oben haben wir zwei zugepappte ICs mit Kühlkörper die safe keine Uhren sind, Realtek für Netzwerk und kurzgesagt: Nirgends ist eine dedizierte RTC zu finden.

     

    Das bedeutet: Die Uhr muss mit der CPU realisiert sein und das eignet sich absolut nicht als RTC. Wenn die niemals mehr die Uhr gleichziehen, dann driftet die Zeit erheblich davon.

     

    Ergänzenderweise habe ich eine gebrickte RED50 zerlegt und ebenfalls auf die Schnelle keine Uhr gefunden.

     

    Das mit der Wärme würde ich mit Vorbehaltung bestätigen:
    Alle Standorte sind bei uns sehr gut klimatisiert (20Grad Celsius), nur bei einem Standort steht der arme Schrank unterm Dach, dort ist mir schon öfters nach Laufzeit die RED hängengeblieben und musste vom Strom getrennt werden.

  • Eine unserer RED 15 war jetzt gestern über 5 Stunden lang offline. Sämtliche Workarounds haben nicht funktioniert und irgendwann kam Sie dann von selbst wieder online.
    Sophos hat diese jetzt als defekt eingestuft und wird diese nun austauschen. Mal sehen wie gut die anderen durchhalten.

  • Moin zusammen,

    habe heute eine (hoffentlich) erfreuliche Nachricht des Sophos Supports bekommen.

    Der Fehler sei gefunden und es wird an einem Update gearbeitet.

    Die REDs verlieren die Verbindung da die CPU-Last bei den Ping / Pongs ausgelastet ist, folglich die Ping / Pongs nicht mehr beantwortet werden können und die Verbindung abbricht.

    Gruß

  • Sehr erfreulich zu hören.

    Wobei mir jetzt wieder zwei REDs ausgetauscht werden. Wo ich kürzlich erst wieder gemeldet habe.

  • Ich habe als das Problem Angefangen hat alle unsere REDs getauscht, das Sophos das so wollte :-D 

  • Bei mir ist es schon die zweite Welle :( als unsere Red 50 alle ausgefallen sind haben wir selbst ersetzt gegen Red 15, da schnell Ersatz her musste und der Support ja alles andere als schnell ist in letzter Zeit. Die sind jetzt keine 6 Monate alt und werden nun auch getauscht. Aktuell läuft auch die Anfrage auf Tausch gegen SG115 weil ich das mit den REDs nicht mehr mit mache, und das ewig lange warten auf Rückmeldung vom Support nicht mehr akzeptiere. Werden daher umstellen auf site 2 site, das läuft wenigstens ohne Probleme.

  • (Sorry, my German-speaking brain isn't creating thoughts at the moment. [:(])

    In the USA, an SG 115 with a Network Protection subscription was cheaper than a RED 50 with warranty extensions.  For that reason and because of the additional flexibility offered by the SG, I've not recommended a RED 50 for years.

    The new SD RED 60 is more-reasonably priced and I would expect it to NOT have the same vulnerability as the old REDs - but we can't know that for sure yet.

    MfG - Bob (Bitte auf Deutsch weiterhin.)

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA