Advisory: Support Portal Maintenance. Login is currently unavailable, more info available here.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

anydesk Status: anynet_unknown UTM SG Firewall

Hallo,

ich habe ein Problem mit Anydesk im internen Netz.

Wenn ich mich per Anydesk von einem PC auf einen anderen schalte - per anydesk ID

dann bricht nach einer gewissen Zeit von ein paar Minuten die Verbindung ab mit dem Fehler:

Die Sitzung wurde beendet.

Status: anynet_unknown

Verbinde ich mich allerdings mit der IP Adresse des Clients anstelle der Anydesk ID, bricht die Sitzung erst nach 15-20 Minuten mit dem

selben Fehler ab.

unter Webfilter Profile habe ich eine Regel erstellt und alle Haken gesetzt

für die URL ^https?://([A-Za-z0-9.-]*\.)?anydesk\.com/

in der Firewall habe ich zum versuch eine Regel mit

"any Network" - port 6568 & port 7070 - "any Network" eingefügt.

dennoch ohne Erfolg

 

 

 



This thread was automatically locked due to age.
  • Mich@ said:

    Nun hatte ich AnyDesk erneut angerufen und die Lösung lautet:

    Am Quell-PC unter Einstellungen-> Verbindung -> den Haken bei "direkter Verbindung erlauben" rausnehmen.

    und siehe da, es funktioniert intern ohne Probleme! Ich konnte von gestern Nachmittag bis eben eine Verbindung intern halten!

     

     
    Kann ich bestätigen, hatten das gleiche Problem. Ohne den Haken funktioniert es ohne Unterbrechung von intern und extern.
    Mich würde es trotzdem interessieren was da genau die Probleme macht, da es ja bei deaktivierter Web Protection unabhängig davon funktioniert.
  • Korrekt, das mit dem Haken löst das eigentliche Problem (dass die Sophos Firewall was block) ja nicht.

    Lösungsansatz vom Sophos Support:

    Wir haben eine Netzwerkgruppe mit diversen IP-Adressen und relay-DNS Namen welche auf Anydesk verweisen erstellt.
    Die Netzwerkgruppe dann in der Transparent Skip List unter "Filtering Options --> Misc" einfügen. Soweit läufts, ist für mich aber eher ein Workaround.

    Gruss

  • den Workaound habe ich auch bekommen, allerdings hat das bei mir nicht funktioniert. recht interessant das ganze.

    In den Logfiles ist auch nicht aufgeführt was / wann geblockt wird und mit anydesk zu tun hat.

    ein mysterium...

  • Es gibt Neuigkeiten!

    Sophos USA hat sich der Sache angenommen und ein Problem identifizieren können.

    Es gab ein Update für die SG und seit dem Patchstand: 9.700-5

    funktioniert AnyDesk ohne Einschränkungen bei uns!

  • ...ohne weitere / bisherige "workarounds"????

  • Bei uns geht es auch mit der 9.700-5 nicht. Also es ist noch der gleiche Zustand wie zuvor.

  • Das kann ich bestätigen. Bei uns funktioniert es mit der Version 9.700-5 auch noch nicht.

     

    Bisheriger Workaround: siehe Post von Mich@ vom 29.10.19. Damit hab ich keine Probleme mehr.

  • DANKE! DANKE! DANKE!

    Ich plage mich mit den 5-minütigen Verbindungsabbrüchen schon seit Jahren herum, und ein simpler click hat das Problem nun gelöst (nichtmal neustarten von Anydesk war nötig); Da ich auf meinem steuernden PC ohnehin keine eingehenden Verbindungen erlaube, genügt (mir) das sogar dauerhaft - denn mit aktellem Datum funktioniert es ohne diesen Workaround ja immer noch nicht...