This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

anydesk Status: anynet_unknown UTM SG Firewall

Hallo,

ich habe ein Problem mit Anydesk im internen Netz.

Wenn ich mich per Anydesk von einem PC auf einen anderen schalte - per anydesk ID

dann bricht nach einer gewissen Zeit von ein paar Minuten die Verbindung ab mit dem Fehler:

Die Sitzung wurde beendet.

Status: anynet_unknown

Verbinde ich mich allerdings mit der IP Adresse des Clients anstelle der Anydesk ID, bricht die Sitzung erst nach 15-20 Minuten mit dem

selben Fehler ab.

unter Webfilter Profile habe ich eine Regel erstellt und alle Haken gesetzt

für die URL ^https?://([A-Za-z0-9.-]*\.)?anydesk\.com/

in der Firewall habe ich zum versuch eine Regel mit

"any Network" - port 6568 & port 7070 - "any Network" eingefügt.

dennoch ohne Erfolg

 

 

 



This thread was automatically locked due to age.
Parents
  • Hallo Mich@,

    (Sorry, my German-speaking brain isn't creating thoughts at the moment. [:(])

    What do you see in Web Filtering, Firewall or Intrusion Prevention logs related to this traffic?

    MfG - Bob (Bitte auf Deutsch weiterhin.)

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Wie Balfon sagt, schau dir mal die besagten Logs an, kannst auch alle gleichzeitig "live" in einem neuen Tab laufen lassen und zeitgleich beobachten, ob dort was zu sehen ist, sobald die Connection abbricht.

     

    Du könntest hier zum Test auch mal besagte Clients komplett aus den Firewall Rules mit any-any ausklammern bzw auch aus dem webfilter, bzw application control, falls aktiv.

     

    Verbinde ich mich allerdings mit der IP Adresse des Clients anstelle der Anydesk ID, bricht die Sitzung erst nach 15-20 Minuten mit dem selben Fehler ab.

    Hier läuft der traffic bzw die Verbindung ja eigentlich gar nicht über die firewall, sondern nur intern über die switches - somit lässt sich die Firewall eigentlich ja bereits als Grund ausschliessen oder sehe ich das falsch?

  • Guten Morgen zusammen,

    ich habe die Logs mal laufen lassen. Wenn die Verbindung abbricht konnte ich keine Einträge sehen die dadrauf schließen lassen.

    Laut AnyDesk Support müsste es an der FW liegen. Selbst wenn ich mich nur per ip verbinde wird irgendwann die Verbindung von Anydesk

    überprüft. Daher dann auch der Abbruch..

    Langsam weiß ich nicht mehr weiter.. Als Gegenprobe habe ich mal TV installiert. Dort funktioniert alles bestens..

  • If the connection works initially and then breaks with no message in any of those logs, you have a hardware problem.  Reseat cards, replace Ethernet cable, try a different switch port, etc.

    MfG - Bob (Bitte auf Deutsch weiterhin.)

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Also ich kann den Fehler bestätigen, hab hier auf zwei Rechnern Anydesk installiert und die Verbindung bricht nach ca. 3-5min einfach ab "ein unerwarteter Fehler ist aufgetreten".

    Im Log des WebProtection und der Firewall findet sich hier wirklich nichts, zumindest nichts mit den internen IPs bzw "anydesk" als Anhaltspunkt.

  • Der Fehler hängt auf jeden Fall mit der WebProtection / dem WebFilter zusammen. Sobald man diesen deaktiviert, bleibt die Verbindung beständig - selbst wenn man das Modul bei bestehender Verbindung wieder aktiviert. Trenne ich die Verbindung und baue sie danach wieder erneut auf, dann wird diese wieder wie zuvor nach ein paar Minuten getrennt. Und das Logging hier gibt irgendwie nichts her.

     

    Google selbst gibt auch nichts her zu dem Fehler.

    Ich glaube, das wäre ein Ticket beim Support wert - für den Privatanwender mit Sophos UTM Home wohl aber nicht machbar.

  • If you're getting the same behavior, then it's likely not a hardware problem - unless you both have the same NIC and same modem/ISP.

    What related activity do you see in the Firewall or Intrusion Prevention log?

    MfG - Bob (Bitte auf Deutsch weiterhin.)

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • unless you both have the same NIC and same modem/ISP

    yeah, also the constellation of the moon could be possible. ;)

     

    In my test I did not see any related activities in the log, nothing.

Reply
  • unless you both have the same NIC and same modem/ISP

    yeah, also the constellation of the moon could be possible. ;)

     

    In my test I did not see any related activities in the log, nothing.

Children
No Data