Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos SG kein Firmwareupdate auf 9.601 oder 9.602-3 mit RED!

Hallo Community, 

nach einigen Test bei unseren Kunden, hat sich auch mit der 9.602-3 die selben Probleme mit REDs gezeigt. Habt ihr ähnliche Erfahrungen gemacht?

Gestester Workaround

Nach einem Firmwareupdate auf die Version 9.601 oder 9.602-3, kann es dazu kommen, dass die REDs keine Verbindung mehr herstellen könnnen. Gut zu erkennen im Log: 

2019:03:06-23:15:38 fw01 red_server[17509]: SELF: Cannot do SSL handshake on socket accept from 'xxx.xxx.xxx.xxx': SSL connect accept failed because of handshake problems
 
2019:03:06-15:15:46 fw01-2 red2ctl[12420]: Missing keepalive from reds3:0, disabling peer xxx.xxx.xxx.xxx

Über die Konsole kann man temporär, das Ausrollen der neuen Firmware verhindern. Per SSH loginuser:

su -

cc get red use_unified_firmware
 
if value returned = 1
 
cc set red use_unified_firmware 0
 
reds will update and reboot
 
confirm value is 0 rerunning get command above
 
Das Problem muss dauerhaft in der Sophos UTM-Firmware behoben werden. Derzeit gibt es dazu noch keine mir bekannte Aussage von Sophos.
 


This thread was automatically locked due to age.
Parents
  • Ich musste heute auch eine RED in Berlin von Stuttgart aus ersetzen weil Sie einfach nicht mehr gebootet hat. Das Ding is ist immer bei updating 1 hängen geblieben und hat dann neu gestartet. Echt ärgerlich was hier Sophos mit unseren teuer gekauften Geräten macht. Eigentlich sollte man denen die um die Ohren hauen. Bin mal gespannt ob ich die Red50 wieder irgendwie zum laufen bekomme.

Reply
  • Ich musste heute auch eine RED in Berlin von Stuttgart aus ersetzen weil Sie einfach nicht mehr gebootet hat. Das Ding is ist immer bei updating 1 hängen geblieben und hat dann neu gestartet. Echt ärgerlich was hier Sophos mit unseren teuer gekauften Geräten macht. Eigentlich sollte man denen die um die Ohren hauen. Bin mal gespannt ob ich die Red50 wieder irgendwie zum laufen bekomme.

Children
No Data