This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

How to access cable modem status page 192.168.100.1

How to access cable modem status page 192.168.100.1. It does not load behind the UTM but works fine when utm is replaced by simple asus router.

my internal local network is 192.168.0.0/16  

i need access to the modem config page to troubleshoot signal issues.



This thread was automatically locked due to age.
Parents
  • I don't know if this helps, but I can reach my cable modem at 192.168.100.1 from my LAN. I do not recall configuring anything special on the UTM to allow access. It just works. My internal LAN is a 10.0.1.x  /24.

    Here is my configuration: 

    <Cable> Arris/Motorola SB6141 Cable Modem/Bridge (192.168.100.1) <Ethernet>  <--> (Public Internet DHCP IP Address)  UTM  (10.0.1.1) <--> Internal LAN (10.0.1.x /24)

  • hmm  ... that is interesting. i also remember not being able to access it a few month ago in a different setup when the LAN was 192.168.1.0/24 .. anyhow ill try a different interal lan again and hope that works... It sounds like you didnt have to setup any special NAT rules like the post above mentions correct? i wonder if it could be done only using nat and masquerading so i dont have to go through and change the subnet on all my PC's 

  • I looked at my UTM settings and nothing stands out. I believe that my desktop computer sees the 192.168.100.1 address and routes it to the UTM internal interface (10.0.1.1) by default. The UTM sees it and routes it to the external interface, which is the default gateway. The UTM external interface has Dynamic IP, IPv4 default GW, and IPv6 Default GW all enabled (checked). 

    There are no special Masquerading rules or NAT rules that apply to your situation. For completeness, I have: 

    Masquerading: Internal to External, and VPN Pool to External. 

    NAT: I have three non-standard ports open to allow inbound SSH which are mapped to three internal systems on the usual port 22. That's all. 

    oooh, oooh (I just thought of this while typing):

    What is your Network Protection, Firewall setting for Web Surfing (or whatever you are using for port 80)? Mine is Internal (Network) to Any(4,6). Could yours be set to something other than "Any", and thus allowing ordinary web surfing but blocking the connection to the cable modem?

    What are your Web Protection settings? Could something be blocking access to 192.168.100.1?

  • i went ahead and change the lan interface to 10.0.0.0/24 from 192.168.0.0/16 and had NO luck accessing the modem. I also trying doing a source NAT to change the 10.0.0.100 address of my host to be translated to 192.168.100.100 and no dice either.

    I made a generic firewall that is  any device on the lan 10.0.0.0/24 cam pass any protocal to any 4/6 host.. .. i do not have any web surfing filter nor do i have any other nat rule, firewall rule or anything else that would block access at least i dont' think so. 

    I dunno if this has anything to do with it, but you know how if you try to test a port forwarding senario using ur wan ip while using a device on the lan that it doesnt work... could this be the same type of issue? 

Reply
  • i went ahead and change the lan interface to 10.0.0.0/24 from 192.168.0.0/16 and had NO luck accessing the modem. I also trying doing a source NAT to change the 10.0.0.100 address of my host to be translated to 192.168.100.100 and no dice either.

    I made a generic firewall that is  any device on the lan 10.0.0.0/24 cam pass any protocal to any 4/6 host.. .. i do not have any web surfing filter nor do i have any other nat rule, firewall rule or anything else that would block access at least i dont' think so. 

    I dunno if this has anything to do with it, but you know how if you try to test a port forwarding senario using ur wan ip while using a device on the lan that it doesnt work... could this be the same type of issue? 

Children
  • Is your modem possibly only allowing connections from devices in it's own subnet? If that's the case then you may have some trouble getting to it. You would have to NAT like you did above, but make sure you tell the NAT rule to automatically allow it in the firewall.