Security Advisories Apache CVE-2021-41773

Is sophos UTM from Security Advisories Apache CVE-2021-41773 affected?

Thank's in advanced

TBC

Top Replies

  • Hi ,

    Thank you for reaching out to Sophos Community.

    ipsbundle2-9.497 DATA bundle has been released in last week that includes IPS Signatures for Apache HTTP Server Path Traversal Vulnerability…