Advisory: Sophos Endpoint - "Your connection isn't private." We're aware of a certificate issue and are actively working to resolve it. Please see: KB-000045954 for the latest updates.

[9.000] Reinstall of endpoint protection fails

Hi, 
got a very strange problem:

Few days ago a uninstalled the EP from a client.
Yesterday i tried to reinstall, but both installers (thin, thick) showed an error.
The thin client tried to configure the AutoUpdate - it took several minutes and after installation i got the message "computer needs to be connected to internet".

Thick-Installer installs the EP but Update failes, update-Configuration is emty.

OK i thought, let´s try it out at another PC:

Same Problem;
installed EP -> online in UTM
uninstalled EP and tried to reinstall: Same error as above.....

Kind regards

Sebastian
Parents
  • I have a different issue after trying to reinstall the agent.

    I have reinstalled my Astaro machine with the new UTM V9 version. I had the Endpoint control agent already installed on my laptop from the Beta test. I'm not really sure how the agent connects to the ASG/UTM, but I couldn't find it on my reinstalled ASG/UTM.
    So I thought, let's uninstall and reinstall the agent... Result from the log file;

    26-7-2012,12:06:25,Information,Return Code !d! from third-party security software removal tool.,
    26-7-2012,12:06:25,ERROR,A problem was encountered when running the third-party software removal tool.  Details: Cancelled installation because existing third-party security software could not be uninstalled.,
    26-7-2012,12:06:28,Information,------------------ Installation program finishing with code 118 ------------------,

    Now I'm really wondering, what software is he talking about? The old agent is uninstalled and there is nothing else there, as far as I know...
    Does anybody have a clue? I removed c:\program files\sophos manually, doesn't help. [;)]

    Thanks!
Reply
  • I have a different issue after trying to reinstall the agent.

    I have reinstalled my Astaro machine with the new UTM V9 version. I had the Endpoint control agent already installed on my laptop from the Beta test. I'm not really sure how the agent connects to the ASG/UTM, but I couldn't find it on my reinstalled ASG/UTM.
    So I thought, let's uninstall and reinstall the agent... Result from the log file;

    26-7-2012,12:06:25,Information,Return Code !d! from third-party security software removal tool.,
    26-7-2012,12:06:25,ERROR,A problem was encountered when running the third-party software removal tool.  Details: Cancelled installation because existing third-party security software could not be uninstalled.,
    26-7-2012,12:06:28,Information,------------------ Installation program finishing with code 118 ------------------,

    Now I'm really wondering, what software is he talking about? The old agent is uninstalled and there is nothing else there, as far as I know...
    Does anybody have a clue? I removed c:\program files\sophos manually, doesn't help. [;)]

    Thanks!
Children
No Data