This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Wireless clients cannot communicate if connected to different APs

Hi,

I found this tread,

 Wireless clients cannot communicate if connected to different APs  (which was NEVER answered since over 2 years)

I have been experiencing the same issue with my Natatmo security cameras for over a year now. According to their support, it is crucial for the cameras to communicate with each other in order to function properly. I have tried checking the Firewall logs and creating special rules, but nothing has helped.

The support team at Natatmo advised me to use the network tool "Discovery - DNS - SD Browser" to see if I can detect the cameras and their communication protocol. However, the result is quite disappointing. I can only see the cameras that are connected to the same access point as my phone. This is a major problem because if the cameras cannot communicate, the alarm system does not work on the other cameras.

I have three floors in my house, each with a Sophos APX320 connected to a Sophos FW Firewall. Due to the size of the house and concrete walls between the floors, it is impossible for all the cameras to be connected to the same access point.

I kindly request someone from the Sophos support or community to investigate this issue. It is a significant problem that should not occur on a managed network like Sophos.

Thank you in advance for your help Pray



Added TAGs
[edited by: Erick Jan at 5:12 AM (GMT -8) on 12 Jan 2024]