This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Unable to register APs in Sophos Central, even known good devices, remove/add - same account

Is anyone else experiencing issues registering APX devices with with Sophos Central Wireless at the moment?

As per the Sophos guidance, I have disabled Wireless Protection within my local Sophos XG network (APs show as "Pending").

As a test, I have deleted a device from Sophos Wireless - then tried to re-register it.

This thread was automatically locked due to age.
Parents Reply Children
  • Same problems here (germany). I tried adding new APs to a customer's account yesterday, which didn't work - I was thinking about an XG issue because a firewall is in the way. Today I tried from a complete other internet connection with no Sophos firewall in between and it doesn't work, too.

    A bit unlucky, because I want to register APX320X which no firewall supports...

    Case Number is 06308382, will post any updates.



    Sophos CE/CA (XG, UTM, Central Endpoint)
    Gold Partner