Advisory: Sophos Endpoint - "Your connection isn't private." We're aware of a certificate issue and are actively working to resolve it. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

What is the procedure for reregistering an APX120 in CM?

Hello everyone,
Please guide me on how to reregister my APX120 in CM. My APX120 was deleted while I was trying to identify issues with my CM account. It is reliable advised that the issues have now been identified and will be resolved when v19.0 GA is released. Therefore, I have tried reregistering the APX120 in the CM wireless without success.
I have tried the following steps:

1/. power on APX120 and start registration process in CM - fail

2/. check XG115W is actually passing he APX120 traffic and it is.

3/. restarted the CM registration process then restarted the APX120 - fail.

4/. rhard eset APX120 and restarted CM registration process - fail

5/. found the reset APX120 now appears in the XG115W wireless tab.

6/. deleted the APX120 from the XG115w - restarted CM registration process - fail.

7/. APX120 continues to appear in the XG115w wireless tab.

In order to reregister the APX120, I'm looking for some hints



This thread was automatically locked due to age.
Parents Reply Children
No Data