Diagnostic reports accuracy

Hi folks,

we are a long way through testing v18, currently at EAP 3 refresh 1.

Why are the diagnostic logs so inaccurate? How can you have 39.84 clients, you either have 39 or you have 40. Average clients connected is of no value, looks lovely on a graph, but any manager will go that is useless.

Interface usage is just joke, I have a 50/20 mb/s link, but the report shows 19/11 during speed tests, it is not as if the speed test runs for a couple seconds.

Ian

Parents
  • XG has become too complicated and dare I say bloated at the moment and without comprehensive logging, very difficult to troubleshoot. I am sure the problems that you notice will be fixed in future releases but that has been the history of XG... always promising future improvements. Problem with that strategy is that when the next version comes and they fix 100 previous bugs, people don't give them enough credit for under the hood fixes.

    They are pushing regular EAP updates and have fixed a lot of bugs atleast from the update notes. Lets see how many things are fixed before the GA. I think all their resources are being used on fixing DPI at the moment which is the main selling point of XG v18. I am still not happy with the unexpected results in NAT rules but that could just be my testing methodology. NAT Rule zero needs revisiting for sure.

    Regards

  • Hi Billybob,

    the stats have been broken for a long time and should have been fixed.

    I like the new disable NAT rule 0 function, interestingly when you disable NAT rule 0 in IP4 it appears to be automatically disabled in IPv6.

    I agree there are lots of fixes in the latest version which is good.

    Ian

     
    V18.0.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    3 AP55s and 2 APX120s having a holiday until software update is released.
    If a post solves your question use the 'This helped me' link.
Reply
  • Hi Billybob,

    the stats have been broken for a long time and should have been fixed.

    I like the new disable NAT rule 0 function, interestingly when you disable NAT rule 0 in IP4 it appears to be automatically disabled in IPv6.

    I agree there are lots of fixes in the latest version which is good.

    Ian

     
    V18.0.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    3 AP55s and 2 APX120s having a holiday until software update is released.
    If a post solves your question use the 'This helped me' link.
Children
No Data