SSL VPN "IPv4 lease range" changes OR global settings update gives error "You must enter a network IP address." in SFOS v19.

What is the change in SFOS v19 related to SSLVPN IPv4 lease? 

SFOS v19 improves supported SSLVPN concurrent tunnels by 4-5x. 

As a result, there is a change in the configuration of SSLVPN IPv4 lease range. SFOS v19 uses IP subnet value, however, earlier versions used IP range and subnet. 

 Migration will convert the IP range and subnet config from old versions to subnet value in v19. 

 SSLVPN Global config: 

 

Admin has to update IP lease range from IP address to subnet once after migration to avoid error like "You must enter a network IP address." on global settings update.

Am I impacted due to the change? What issue I may face? 

On upgrading to SFOS v19, some users may notice that SSL VPN is connecting but resources are not accessible over SSLVPN for the following conditions: 

  • If you are using SSLVPN prior to v19 version, and 
  • If you have allowed access of SSLVPN users using IP host object of limited range (same as SSLVPN global settings) in firewall rule. 

As v19 changes the limited IPv4 lease range to the larger subnet, users who have got the IP addresses outside the limited range will be restricted by Firewall rule to access the resources. 

How to resolve this issue? 

Update the IP host object of limited range to a;sp include the new IP range (subnet). 

Alternatively, you can start using system host available for SSLVPN IPv4 lease ##ALL_SSLVPN_RW. 

More details on How to configure remote access SSL VPN with Sophos Connect client.



Error: "You must enter a network IP address."
[edited by: Alok at 7:21 AM (GMT -7) on 14 Sep 2022]
Parents Reply Children
No Data