New Sophos Support Phone Numbers in Effect July 1st, 2023

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Upgrade von SFOS 18.5.4 MR-4-Build418 bricht mit "Upload nicht möglich" immer ab

Hallo allseits,

ich werde seit einiger Zeit bei jedem Login ins Admin-Portal mit der Nachricht begrüßt, ich solle doch endlich mal  auf 19.x upgraden.

Nun wollte ich dem endlich nachgeben und das Upgrade durchziehen, stelle allerdings fest, dass ich es zwar 200x manuell oder automatisch herunterladen kann, aber das Upgrade selbst dann jedes mal abbricht. Beim Auto-Update wird mir nur das Release 19.0.1 MR1-Build365 angeboten, wenn ich übers Sophos-Portal gehe und für meine Seriennummer nachschaue, kann ich 18.5.5, 19.0.1 und 19.5 downloaden.

Aber egal welche ich nehme, sobald ich sie als zweite Firmware hochlade, lädt die Seite einige Zeit und bricht dann mit der Meldung "Neue Firmware konnte nicht hochgeladen werden. Suchen Sie in der Onlinehilfe nach möglichen Ursachen" ab.

Auch ein zwischenzeitlicher Reboot der Appliance sowie die Resync der Subscribtion haben daran nichts geändert.
Ich habe auch die Release-Notes gelesen, allerdings kann ich auch da keine Hürden erkennen. 4GB RAM sind da, das aktuelle Release soll upgradefähig sein und ich habe auch keine BGP-/OSPF-Routings konfiguriert.

Hat irgendjemand eine Idee, woran es scheitert?
Weder die Fehlermeldung noch die Online-Hilfe sind (wie üblich) eine wirkliche Hilfe und natürlich wird über den Abbruch auch nichts im Protokoll geloggt.
Mir gehen so langsam die Ideen aus und ein kompletter Reinstall der Appliance mit der neuen FW wäre aufgrund der Einbausituation wirklich kein Vergnügen...

Danke für hilfreiche Tipps, vielleicht hatte ja hemand schon  das gleich Phänomen...

Viele Grüße
David



This thread was automatically locked due to age.
Parents
  • Was ist das für eine Appliance? 

    __________________________________________________________________________________________________________________

  • Es ist eine xg home sw-appliance auf einem intel-basierten NUC.

    Läuft seit vier Jahren recht stabil...

  • Schau mal wie voll die Appliance ist.

    Am besten via Putty auf die Appliance einloggen und in der Advanced Shell (5/3) mit df -h schauen. 

    __________________________________________________________________________________________________________________

  • danke, aber das ist nicht das Problem. Die Appliance läuft auf einer 120GB SSD, max. Auslastung eines Volumes ist bei 27%, alle anderen weniger.

    SFVH_SO01_SFOS 18.5.4 MR-4-Build418# df -h                                      
    Filesystem                Size      Used Available Use% Mounted on              
    none                      1.6G      4.0M      1.5G   0% /                       
    none                      1.9G     20.0K      1.9G   0% /dev                    
    none                      1.9G     27.7M      1.9G   1% /tmp                    
    none                      1.9G     14.6M      1.9G   1% /dev/shm                
    /dev/boot               127.7M     33.9M     91.0M  27% /boot                   
    /dev/mapper/mountconf                                                           
                            957.7M     78.3M    875.4M   8% /conf                   
    /dev/content             10.5G    612.6M      9.9G   6% /content                
    /dev/var                 84.5G     16.8G     67.7G  20% /var                    
    SFVH_SO01_SFOS 18.5.4 MR-4-Build418#

  • Dann am besten im applog.log überprüfen, wenn man diese Firmware hochlädt und bootet, warum es abbricht. 

    __________________________________________________________________________________________________________________

Reply Children
No Data