IPSec Verbindung zweier Standorte Probleme IP Telefonie

Hallo zusammen,

Ich habe Probleme bzgl der Voip Telefonie in unserer Zweigstelle.

Folgender Aufbau:

Standort A  (Sophos XG310 SFOS 17.5.12 MR-12.HF062020.1) mit TK-Anlage ist per IPSec VPN mit Standort B ((XG135 (SFOS 18.0.5 MR-5-Build586)) verbunden.

An Standort B sind IP-Telefone installiert und erfolgreich verbunden.

Es werden am Display der Telefone ganz normal die Standardinformationen wie Uhrzeit, Rufnummer, Datum etc angezeigt.

Auch Telefonate können ein- und ausgehend geführt werden.

Regelmäßig jedoch haben wir das Problem, dass Gespräche einfach abbrechen, die Leitung ist quasi "tot".

Während des Ausfalls jedoch ist der VPN Tunnel weiterhin aufgebaut.

Um das Gespräch erneut aufzubauen muss eine Wartezeit von ein paar Sekunden in Kauf genommen werden.

Merkwürdig ist, dass diese Abbrüche nicht nachstellbar sind, mal können minutenlange Telefonate geführt werden, mal brechen sie nach einigen Sekunden ab.

Deshalb wäre meine Frage, ob man Optimierungen an den Sophos Firewalls an beiden Standorten vornehmen kann/muss um den Fehler eventuell eingrenzen oder im idealen Fall beheben zu können.

Nach Rücksprache mit dem TK Vertreiber sieht er kein Fehler in der Anlage oder an den Telefonen.

Auch ein weiterer Standort C hat keine Probleme, dort ist jedoch der Tunnel über eine RED realisiert (Dies war bei Standort B auch mal der Fall, dort gab es ebenfalls keine Fehler).

 

Ich bedanke mich schonmal für die Unterstützung

Parents Reply Children
  • Guten Morgen,

    entschuldige für die etwas späte Rückmeldung.

    Die TK Anlage in Standort A darf ohne Einschränkungen ins WAN kommunizieren.

    Die MTU steht auf der Sophos an Standort B auf dem Standardwert 1500.

    Ich musste heute notgedrungen die VPN Leitung auf die alte, langsame 16Mbit Leitung aufgrund von Störungen wechseln.

    Dort sind genau die selben Fehler zu beobachten. Also wird es nicht am Provider/Anschluss liegen?

    An der 2. Leitung ist auch eine MTU von 1500 eingetragen (Standardwert)

  • Sollte es ein DSL Anschluss sein, ist die MTU-Größe 1492 aufgrund von PPoE.

  • Guten Morgen,

    So ich habe glaube das Problem gefunden. Weiterhin läuft die IPSec Verbindung über den langsamen 16MBit Anschluss (Ja ist DSL) anstatt dem Glasfaser. Dort wurde gestern ein neues Glasfasermodem installiert und der Router ist nun per LAN Kabel anstatt Glasfaserkabel (über ein SFP Modul) mit diesem verbunden. Sollten die Abstürze dieser Leitung nun behoben sein werde ich wieder switchen, beobachte dies noch etwas.

    An Standort A habe ich die Maskierung der Regel ausgeschalten:

    VPN--> Alle--> LAN--> TK-Anlage --> Alle Dienste erlauben--> Maskierung aus.

    Dies scheint zu fruchten. Seit 3 Tagen konnte ich keine Abstürze feststellen.

    Bzgl des MTUS. Welchen Wert sollte ich dann bei der Glasfaserverbindung einstellen? Dort sind ja auch die 1500 als Standard.