XG VLAN mit AP55c

Hallo,

wie muss sich den Installationsvorgang für die Verwendung mit VLAN für einen AccessPoint verstehen.

Muss der AP direkt an einem falls freien Ethernet Port der Firewall direkt angeschlossen werden,

dann entsprechend in die Firewall aktivieren und dann die VLAN Zuweisung einrichten ?

Oder wie ist der tatsächliche Vorgang vorgesehen ?

Gruß

Parents Reply Children
  • Hi,

    was meinst du mit vorderem Bereich.

  • Im vorderen Bereich befindet sich die Spalte „VLAN Tag“ dort ist nun bei GE15 100 eingetragen. Ist es nicht möglich zusätzlich hinten 100 als Untagged einzutragen? Nun steht dort nämlich wieder „Nein“.

    Leider ist die Auflösung zu schlecht um das Bild bearbeiten zu können. 

    Bitte probiere folgendes bei GE15: 

    „VLAN Tag“: 1-2,4,6,8,10,12,100

    „Ungetaggte VLANs“: 100 

    Zusätzlich mal die Grundlagen von VLANs aneignen. 

  • Hi,

    eigentlich hatte ich verstanden was das Prinzip bzw. die Funktionsweise von VLAN ist. Letzen Endes geht es ja darum das man über einem physischen Switch mehre virtuelle bzw. logische Switche anlegen kann. Mit dem Taggen geht man mit einer VLAND ID von der Port basierten Kommunikation weg. Wenn man z.B. eine VLAN ID auf zwei Ports als tagged legt, kann der Verkehr der beiden Ports über die Kennung der VLAN ID im Paket erkannt werden und auf weiteren Port mit der VLAN ID kommunizieren.

    So wie du das gerne in der Tabelle sehen möchtest klappt das leider nicht. Ich gehe auf VLAN Mitgliedschaft, wähle die VLAN ID 100 aus und setze bei dem Port 15 "T" (tagged). Dann kommt genau der lettzte Screenshot raus

  • Hm, ich kenne mich mit deinem Switch nicht aus. Wir nutzen selbst HP Aruba’s die um einiges leichter zu administrieren sind. 

    wichtig ist, dass Port 15 auf Untagged mit VLAN 100 steht. Wie das realisiert werden muss, kann ich dann leider nicht beantworten und entzieht sich meiner Kenntnis. 

    Auf jeden Fall muss Port 15 ebenfalls VLAN Member von 100 sein, aber Untagged. Bei den anderen Ports sieht es ja ebenfalls gut aus, nur dass dort zwei VLANs Untagged sind und das kann nicht funktionieren.

  • Ich habe mal die default VLAN 1 auch auf tagged gestellt.

    Ich habe alle auf tagged gestellt weil ich gerade dabei bin mein NEtzwerk umzumodeln etc. Dazu brauche ich aber meine APs. Wenn ich die nicht richtig eingebunden bekomme, brauche ich so nicht weiter machen, oder ich bin absolut auf dem falschen Holzweg.

  • Bitte sende mir eine PN, ich würde mich gerne mal per TeamViewer aufschaltend und mir das ganze Thema mal anschauen.

    Bin Privatperson also keine Sorge vor kosten. 

    Gruß