Important note about SSL VPN compatibility for 20.0 MR1 with EoL SFOS versions and UTM9 OS. Learn more in the release notes.

Sophos XG unable to install software on machine /etc/versions error

Hi all.

I have been trying to install sophos xg home on my router and I cannot get past the firmware install. The install fails on "installing firmware64298 blocks cat: can't open /etc/versions: no such file or directoy this appliance does not satisfy minimum requirement to upgrade to eSFOS.

I have tried both a different SSD, different boot usb, different NIC, different SW version and using a different imager installer.

OS: SW-20.0.0_GA-222 (also tried SW-19.5.0_GA-197)

CPU: Intel J4125B 2c/4t   (Asrock J412B  integrated motherboard)


Storage: 64g / 250gb (tried both)

Nic: Intel 82580 4 port. Also tried a intel x520-da2 2port 10g nic.

I cant find anything elsewhere, I would greatly appreciate any help. I have been able to test sophos xg on a virtual machine and wanted to move that to my main setup.

Added V19.5 TAG
[edited by: Erick Jan at 5:26 AM (GMT -7) on 30 May 2024]