Sophos UTM: Decommissioning of obsolete URL categorization services CFFS.Click here for important info.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Connect GUI Problem

I've found two other reports of this in the forum, both less than a year old, and both threads were locked without a solution. So, I'll try again.

We have one user who is having a problem with the user interface in Sophos Connect. There is no formatting of the GUI. It looks similar to a web page that's missing the .css file. In fact, functionally, that appears to be what's happening. I have discovered that I can reproduce the problem on a working installation on another PC by renaming the "sc.css" file at C:\Program Files (x86)\Sophos\Connect\GUI\css. Interestingly, Sophos Connect still works, if you're willing to scroll through the "text UI" and you know what you need to click on.

But on that one PC, I have been unable to get Sophos Connect to display properly, even after multiple uninstalls and reinstalls (which complete without any reported errors). Does anyone have any ideas what's wrong, and how to fix it?

This thread was automatically locked due to age.
  • Hi Bruce,

    Thank you for reaching out to Sophos Community.

    To verify, only one Machine is having the issue? If yes, It's possible that it’s only on the device. 

    Kindly try to compare the working PC and the non-working ( OS, Build, AV, Extension, display,  etc ) settings and see if there will be any changes once replicated with the working Machine.

    Erick Jan
    Community Support Engineer | Sophos Technical Support
    Sophos Support Videos Product Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.

  • Hi Bruce - What did you end up doing to get this resolved?  I have a machine doing this right now, and I've tried all sorts of things to get this to work, and have had no success. I used process monitor to show what was happening at one point - thought maybe it couldn't load that CSS file, but I don't see any problems.  I added localhost and to intranet sites, and turned down the security in IE settings.   Tried a bunch of other things - too much to mention here.  

    Looking forward to hearing from you Bruce.