This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Can't update from SFOS 19.0.1 MR-1-Build365

I'm running a Sophos XG Firewall on a Proxmox environment with a personal license. Every time I login into the Firewall console it suggest me to update to version 19.5.0 but if I press download nothing happens. If I go into the Firmware tab I see the following available versions: 

SFOS 19.5.0 GA-Build197
SFOS 19.0.2 MR2-Build472

But I can't update to any of them. I also tried to download the firmware from the License and Portal but after uploading the sig file nothing happens.

Can anyone help me to solve this issue?


This thread was automatically locked due to age.
Parents Reply
  • I didn't get the point. Is for that reason that I can't update to newer version? In the issue you linked I saw that an option to solve it is contact the Sophos support but I'm using an home license, I don't think the support can be used or am I wrong?

  • Yes. You see: Your firewall has only 684MB space free /var/. The Update will require the duplicate space due the fact we need to unzip the file. 
    The issue is: your firewall needs to be fixed. 


  • an option to solve it is contact the Sophos support but I'm using an home license,

    "Sophos Partner: GuiNet Technologies Pvt Ltd".

    If a post solves your question please use the 'Verify Answer' button.

  • Thanks . In the Sophos License Portal the last available installer version for KVM is

    Does it resolve the issue? I'm wondering if I can add a virtual disk to my Sophos VM and expande the /var filesystem in order to complete the firmare upgrade. I also noticed that the second hard drive seems to be not partitioned, does it caused by the issue?

  • Using a new Image and restore the backup will resolve the issue quickly. 


  • I've installed the new image from scratch and then I've restored the backup and everything worked properly. Now I'm running the version 19.5.0 GA because the firewall updated itself on the first boot. Thanks to everyone for the support