Important note about SSL VPN compatibility for 20.0 MR1 with EoL SFOS versions and UTM9 OS. Learn more in the release notes.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Can't update from SFOS 19.0.1 MR-1-Build365

I'm running a Sophos XG Firewall on a Proxmox environment with a personal license. Every time I login into the Firewall console it suggest me to update to version 19.5.0 but if I press download nothing happens. If I go into the Firmware tab I see the following available versions: 

SFOS 19.5.0 GA-Build197
SFOS 19.0.2 MR2-Build472

But I can't update to any of them. I also tried to download the firmware from the License and Portal but after uploading the sig file nothing happens.

Can anyone help me to solve this issue?


This thread was automatically locked due to age.
  • Hello,

    I understand that you are on 19.0.1 MR-1-Build365 currently. You could try to manually update/upgrade, then:

    You use that upload button after you downloaded the firmware update file from Sophos from your account.

    I would recommend going to 19.0.2 first.

    I guess your window in the screenshot above has 18.5.x or 19.0.0 and 19.0.1 as entries, I already upgarded, as you can see.

    You would have the upload button beneath the inactive firmware image, of course. So you replace the inactive image and the boot from it.

    Be careful while reading messages during that procedure, there are some upgrade paths that don't migrate config data to the new image.

    Mit freundlichem Gruß, best regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.

  • Hi , thats exactly what I tried to do. I've tried to upload the 19.0.2 version on to top the 19.0.0 (that is the currently inactive version). Selecting "Upload and boot" it loads for a while and then stop without any error message

  • Sounds like a browser issue - did you try another one?


    Sophos SG 210 with Sophos XG Home - 20.0 MR 1

    If a post solves your question please use the 'Verify Answer' button.

Reply Children