STAS - STA Collector shows no Sophos Firewall IP address..

I have 2 DC in my domain, and I installed STAS Suite (Agent and Collector) in one of the DC. The issue is STA Collector not showing Sophos Firewall IP address on Sophos Appliance, It appears some often and disappear when I restart the STAS. I tried all firewall rules are configured properly.

And also other issue is that CAA users are frequently experienced the disconnection and need again re-connection. 



Edited TAGs
[edited by: emmosophos at 6:28 PM (GMT -8) on 25 Jan 2023]
Parents Reply
  • Ensure the following services are allowed on the AD Server. [outgoing/incoming] and see if any other endpoint is not blocking the request for STAS application. 

    Open ADS ports

    The Active Directory server should have the following ports open:

    • STA Collector > XG Firewall (UDP 6060)
    • XG Firewall > STA Collector (UDP 6677)
    • STA Agent > STA Collector (TCP 5566)

    You only need to enable the following ports if you use these methods:

    Workstation Polling Method (WMI) or Registry Read Access:

    • Starting from TCP 135
    • Starting from TCP 445

    Logoff Detection Ping:

    • Outgoing ICMP

    STAS Collector Test:

    • Incoming/Outgoing UDP 50001

    STAS Configuration Sync:

    • Incoming/Outgoing TCP 27015

    Thanks & Regards,
    _______________________________________________________________

    Vivek Jagad | Technical Account Manager 3 | Cyber Security Evolved


    Sophos Community | Product Documentation | Sophos Techvids | SMS
    If a post solves your question please use the 'Verify Answer' button.

Children
No Data