Invalid traffic could not associate packet to any connection

New to Sophos, owning and XGS126. Tried to update  a plugin in an application and did get the following error:

In the log of the XGS the following is displayed:

Ay idea how to resolve this. There were no issues with the previous FW and other users are able to update these plugings.

---

John



Added TAGs
[edited by: emmosophos at 10:46 PM (GMT -7) on 5 Oct 2022]
Parents
  • In general, this error is because a connection was closed by someone and after that the far end tried to send more data on that connection, so it's invalid.

    I'd recommend checking other logs and perhaps doing a URL test (other tab in Logs window) to see if the connection was closed by the XGS. Also, do you have any endpoint software (Intercept X, Little Snitch, etc) that might've closed the connection because of one of its rules?

    I think the Invalid Traffic is just a symptom of something else having cut off that site or that content. (For example Intercept X or Little Snitch on your client, or Zero-Day, Web URL Filtering, TLS policy on your XGS.) The fact that it didn't happen before makes me think of the new XGS licensing, where things like Zero-day are bundled whereas it might not have been in the past.

  • How can I do that URL test as I don't know the URL that is used. I think I can resolve this by asking the software company for this URL.

    This is the first Sophos FW for me. Maybe the other FW was not that critical. If it was Zer0-day I expected a download there.

    ---

    John

Reply Children
No Data