Sophos XG in Bridge Mode with Verizon G3100

Firewall newbee here.

I currently have XG ver 19 configured in bridge mode and working for the most part with the Fios router. All wired traffic is working correctly, However the Wifi connections to the Fios router are not being forwarded or Routed to the Firewall.

How do i route all Wifi traffic connecting to the G3100 router to the firewall?

Basically, I have Roku WIFI devices that cannot connect to my DLNA servers on the lan. 

Thanks in advance.



Added TAGs
[edited by: emmosophos at 6:37 PM (GMT -7) on 30 Jun 2022]
  • Hi,

    are you saying the wifi (AP) is directly connected to the router not the XG? If so, you will need to move the AP to the inside connection of your network.

    Ian

    XG115W - v19.0.1 mr-1 - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.

  • I have the standard Fios configuration, G3100 is also the WIFI Access point - i connected the Firewall in Bridge mode - the Wan port connected to the G3100 lan port and the Firewall Lan port connected to a switch. Everything on the lan to wan work correctly as does all wired network devices. When i connect a laptop to the Fios Wifi it will not connect to any lan devices  -NAS, Printers etc. but will connect to the internet.

  • Hi,

    your will need a firewall rule allowing the traffic into your network.

    ian

    XG115W - v19.0.1 mr-1 - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.