Owned SSL Cert not working in captive portal SFOS 19.0.0 GA-Build31

Captive portal in version SFOS 19.0.0 GA-Build31 is not using specified certificate as admin portal.

Captive portal is using SOPHOS cert which is not correct in my setup. See below images.

Have tried fresh re-install, upgrade removing and re-adding the cert an CA detail - not working.



Edited TAGs
[edited by: emmosophos at 10:16 PM (GMT -7) on 19 May 2022]
Parents Reply
  • So, I just replicated in my test environment:  SFVUNL (SFOS 19.0.0 GA-Build317)

    Step:1 Created a self signed cert locally:
     

    Step-2 Assigned it under the admin & user settings 


    Step-3 Ensured the details under the certificate > certificate authorities > default cert is filled properly.


    Step-4 downloaded the cert and installed that cert under the MMC > Trusted root certificate under the client machine.




    Step- 5 Access the captive portal:


    This worked for me, can you check if you have proper details filled under the default cert certificate > certificate authorities and if that default cert is installed in the client machine ? 
     

    Thanks & Regards,

    Vivek Jagad | Technical Account Manager 3 | Cyber Security Evolved


    Sophos Community | Product Documentation | Sophos Techvids | SMS
    If a post solves your question please use the 'Verify Answer' button.

Children
No Data