Nintendo Switch

I was wondering if anyone had any experience in getting a Nintendo Switch to allow online gameplay/eshop etc. when using XG Home Version?  I have been racking my brain for days and cannot seem to get it figured out.  It appears that, in the log viewer almost all packets are being dropped by Rule 0 and I cannot seem to get it working.  It has worked twice for no reason and then stops again.  Any help would be appreciated.

Here is an example of the dropped packet from the log viewer.

messageid="01001" log_type="Firewall" log_component="Invalid Traffic" log_subtype="Denied" status="Deny" con_duration="0" fw_rule_id="N/A" nat_rule_id="0" policy_type="0" user="" user_group="" web_policy_id="0" ips_policy_id="0" appfilter_policy_id="0" app_name="" app_risk="0" app_technology="" app_category="" vlan_id="" ether_type="IPv4 (0x0800)" bridge_name="" bridge_display_name="" in_interface="" in_display_interface="" out_interface="" out_display_interface="" src_mac="" dst_mac="" src_ip="10.0.0.46" src_country="R1" dst_ip="52.6.197.26" dst_country="USA" protocol="TCP" src_port="54466" dst_port="443" packets_sent="0" packets_received="0" bytes_sent="0" bytes_received="0" src_trans_ip="" src_trans_port="0" dst_trans_ip="" dst_trans_port="0" src_zone_type="" src_zone="" dst_zone_type="" dst_zone="" con_direction="" con_id="" virt_con_id="" hb_status="No Heartbeat" message="Could not associate packet to any connection." appresolvedby="Signature" app_is_cloud="0"
I am also attaching a screenshot of my firewall rule.  Hopefully this helps. 
I have tried disabling web filtering, HTTP/HTTPS scanning, IPS, and Application Control.  Still nothing. 


Added TAGs
[edited by: emmosophos at 6:20 PM (GMT -7) on 25 Oct 2021]
Parents Reply
  • LuCar, thanks for your reply.  I have enabled this rule and as of now the traffic is working.  We'll see if it sticks this time. I tried this before, but maybe I made a mistake in my rule.  I will update if it stops working again.  I have included a screen shot of my rule.  No scanning is enabled and logging is on, even though I took the screenshot before clicking the box.

Children
No Data