This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Activate Subscription Grayed Out

I tired to upgrade my XG firewall from version 17 to 18.  After the upgrade the server would not boot up again with various file system errors.  I decided to put a new hard drive in the same server and reinstall the firewall.  I then restored from the latest backup.  Everything works but apparently the license keys are not stored in the backup.  When I go to Activate my subscription the button is grayed out.  Sophos seems at a loss to help me with something so basic.  Has anyone else come across this and found a fix to activating your subscription after a reinstall?  Thanks.



This thread was automatically locked due to age.
Parents
  • Where do I register?  The firewall is registered with Sophos Central. 

  • Not with cm, but the licensing registration.

    ian

    Xeon 1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP

    XG115W - v18.5.2

    If a post solves your question please use the 'Verify Answer' button.

  • Where is this located??  I can't find it in any of the menus.  Thanks.

  • You have posted it in your original post. It is empty, no licence details. Did you add the licence in when you rebuilt the device, I suspect not, you ticked do it later.

    Ian

    Xeon 1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP

    XG115W - v18.5.2

    If a post solves your question please use the 'Verify Answer' button.

  • I blanked out my license info, name and email address but it is there.

  • You can check your mysophos account and if it shows a registered account that is active, then you need to raise a case with the licensing support.

    Also check the CM to see if it shows your subscriptions because looking at the screenshot indicates that the licence is active.

    Ian

    Xeon 1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP

    XG115W - v18.5.2

    If a post solves your question please use the 'Verify Answer' button.

  • CM shows the firewall active and connected but there is no option for licenses.  My Sophos show all my firewalls (I have 4) and has all my license but no way to apply them to this machine except to download a license file.  There is no way to add that to the firewall with the grayed out activate subscription button.  This should not be this hard.

  • In backup & firmware there is an import file tab, have you tried loading your extra features via this field?

    Ian

    Xeon 1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP

    XG115W - v18.5.2

    If a post solves your question please use the 'Verify Answer' button.

  • I downloaded my license file from my Sophos and tried to import it and I get an error message saying The file that you are trying to import is not a supported file format. Only TAR file format is supported.

  • I missed an item on your original post, the synchronise button is not greyed out, what happens when you click it?

    Ian

    Xeon 1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP

    XG115W - v18.5.2

    If a post solves your question please use the 'Verify Answer' button.

Reply
  • I missed an item on your original post, the synchronise button is not greyed out, what happens when you click it?

    Ian

    Xeon 1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP

    XG115W - v18.5.2

    If a post solves your question please use the 'Verify Answer' button.

Children