SOPHOS DOES NOT BOOT

Dear Team

Please assist I have SOPHOS XG 330 when booting it does not come up it only display SOPHOS Protection.



Edited TAGs
[edited by: emmosophos at 11:05 PM (GMT -7) on 16 Sep 2021]
Parents Reply
  • Below is the output

    BIOS Date: 07/20/2018 17:08:46 Ver: 5.0.1.1
    Processor Type: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz
    Processor Speed: 3300 MHz
    Total Memory: 12288MB (DDR4 2133)

    USB Devices total: 0 KBDs, 0 MICE, 0 MASS, 0 HUBs

    Detected ATA/ATAPI Devices...
    Version 2.17.1255. Copyright (C) 2018 American Megatrends, Inc.
    Sophos XG 330r2 Rev R1.02 (07202018)
    Press <DEL> or <TAB> to enter setup.
    Press <B> to enter BBS POPUP.

Children
  • Hi ,

    I'm moving this thread to the correct forum ==> Sophos(XG) Firewall

    Detected ATA/ATAPI Devices...
    Version 2.17.1255. Copyright (C) 2018 American Megatrends, Inc.
    Sophos XG 330r2 Rev R1.02 (07202018)
    Press <DEL> or <TAB> to enter setup.
    Press <B> to enter BBS POPUP.

    Do you see any other events after this?

    Please ensure that SSD is detected in BIOS > Boot menu.

    Did you try reimaging the appliance?

    Reimage Sophos Firewall

    Thanks,
    Yash Kothari
    Global Community Support Engineer | Sophos Technical Support
    Sophos Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question, use the 'Verify Answer' link.
  • Dear Kothari

    I do not see any other events after this.Hard Disk is detected in BIOS.I have tried to reimage the appliance. I am getting below 

    ######################################################

    Sophos FIRMWARE INSTALLER

    Created on: #Fri Apr 23 13:09:08 UTC 2021
    Firmware version: #18.0.5.586
    Contains Firmware for: SG115_XN01 SG115_XN02 SG115_XN03 SG115w_XN01 SG115w_XN02 SG115w_XN03 SG125_XN01 SG125_XN02 SG125_XN03 SG125w_XN01 SG125w_XN02 SG125w_XN03 SG135_XN01 SG135_XN02 SG135_XN03 SG135w_XN01 SG135w_XN02 SG135w_XN03 SG210_WP01 SG210_WP02 SG210_WP03 SG230_WP01 SG230_WP02 SG310_WP01 SG310_WP02 SG330_WP01 SG330_WP02 SG430_WP01 SG430_WP02 SG450_WP01 SG450_WP02 SG550_RL02 SG550_XN01 SG650_RL02 SG650_XN01 XG106_XN01 XG106w_XN01 XG115_XN02 XG115_XN03 XG115w_XN02 XG115w_XN03 XG125_XN02 XG125_XN03 XG125a_XN02 XG125w_XN02 XG125w_XN03 XG135_XN02 XG135_XN03 XG135w_XN02 XG135w_XN03 XG210_WP02 XG210_WP03 XG230_WP01 XG230_WP02 XG310_WP01 XG310_WP02 XG330_WP01 XG330_WP02 XG430_WP01 XG430_WP02 XG450_WP01 XG450_WP02 XG550_RL02 XG550_XN01 XG650_RL02 XG650_XN01 XG750_RL01 XG750_RL02 XG86_AM01 XG86w_AM01

    ######################################################

    Detected Appliance Model: XG330_WP02
    Cleaning Disk [OK]
    nvram_init failed with -7
    read device: Can't read disk signature
    nvram_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    nvram_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    fwmgmt_init failed with -7
    /bin/insfw.sh: line 188: arithmetic syntax error
    press y to reboot

  • Sounds like rma time, please log a case.

    ian

     
    V18.5.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    If a post solves your question use the 'This helped me' link.
  • Hi ,

    Cleaning Disk [OK]
    nvram_init failed with -7
    read device: Can't read disk signature
    nvram_init failed with -7
    nvram_init failed with -7

    There seems to be some issue with the hardware. I'd request to raise a support case to get it RMAed: Creating/Updating Cases from the Support Portal

    Thanks,
    Yash Kothari
    Global Community Support Engineer | Sophos Technical Support
    Sophos Support Videos | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question, use the 'Verify Answer' link.