Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Android devices turn off automatically at night

Hello Community,

we have the Problem, that some (6 User have called) Android devices get off at night.

This is problematic because some are on demand.

We currently only have Samsung devices.

Is there anybody else with this problem?

Thanks.



This thread was automatically locked due to age.
Parents Reply
  • Thank you for sharing the logs.

    On one of the reported devices that automatically turn on/off at night, can you check if scheduled power On/off is enabled?
    You can go to the device settings and look for "System Settings." Tab, look for "Scheduled power On/Off."Then, turn off all available schedules you can see on the settings. 

    Glenn ArchieSeñas (GlennSen)
    Global Community Support Engineer

    The New Home of Sophos Support Videos!  Visit Sophos Techvids
Children