Sophos UTM: Decommissioning of obsolete URL categorization services CFFS. Click here for important info.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Central - Mobile - AD Sync - Apple DEP - IoS Device states Credentials Wrong or Missing

Facing the exact same issue as 's post mentions 3 years ago.

Wondering if this case has solved and what the solution is.

Original post:

Hello - Would anyone have any experience troubleshooting a brand new Iphone 8  out of box, via Apple DEP within the Mobile Portal - we push the profile,  we turn the device on just like we always do, select the language, country,  we get to Remote Management screen,  we enter the credentials (which have been tested 10 times on domain pc's and email / office 365 and they work) Says credentials are wrong or missing.?  Not sure what to do...We've forced Ad Sync to run multiple times.  We've reset the password for the ad account for this user, re-Synced Adconnect, re-synced Sophos AD connect...@ a loss.

Original ticket from Phreeze 3 years ago: Ticket #8560773
New ticket soon to be created if no solution is found

Thanks in advance to anyone who knows more or points in the right direction.

This thread was automatically locked due to age.
  • Hi Sander,

    Thanks for reaching out to us. 

    Could you check on the LDAP certificate on the server to see if it needs to be renewed? 

    In Sophos Mobile, I'd also recommend using the following navigation. 
    - Open Sophos Mobile
    - Go to "Devices"
    - At the top of the page select "Apple DEP"
    - On the Apple DEP devices page select "Synchronize with Apple Business Manager"

    Let me know if this has any improvements for you.

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids
  • Hi Qoosh,

    We have tried this but keep getting the same message of wrong credentials.

    We have found out the solution to previous mentioned ticket via our technical account manager @sophos ( ticket#8560773 of Phreez).

    The solution back then stated:
    "The Problem was the Certificate had expired on the LDAP server.  A wild card certificate cannot be used for LDAPS."

    We are going to verify this.

    Best regards,


  • Hi,

    Unfortunately the certificate(s) weren't expired.

    Any other ideas?

    I'm going to raise a support request within Sophos.



Reply Children
No Data