possible bug - IPhone IPSEC VPN connection install/download

Hi,

I seem to have an issue when trying to download configuration for cisco vpn client for apple IOS when using IPSEC with certificates.

It is asking for a password before downloading however the same password does not work when the install wizard asks for one when installing to device.

Also strange it is asking for a password for a certificate which is named as the password I chose??

Anyone else tried this as yet?

Thanks

  • Thank you for reporting this issue. We are tracking this now in ticket NC-22793.

    I tried to configure Cisco VPN using Pre-Shared Key on SFOS. After login to userportal

    i was able to download the configuration without beeing asked for an password.

    Furthermore i was able to correctly import the configuration on iOS and establish a connection.

    Choosing 'Digital Certificates' as authentication mechanism was not working correctly.

    I had problems establishing the tunnel, but importing the configuration worked on my iOS device.

  • In reply to dna:

    Hi

    Strange you didn't have issues importing, i wonder if its IOS issue as running version 9 i will give it a try with another updated device.

    Thanks

  • In reply to waghelak:

    Could be true, i am running 10.3.3. Would be nice if you report back your finding using an updated device.

  • In reply to dna:

    OK i got it working i.e. the importing seems like issue was because i used both self signed certs.

    Changed local to appliance cert and importing worked.

    Although as you say issue with tunnel.

    Hope it gets resolved soon.

    Thanks

  • In reply to waghelak:

    hi  

     

    i am currently working on a fix and can tell you that it will be released with the next possible release.

    This is hopefully v17 MR1 but depends on the amount of time i need to fix it.

    Stay tuned, i will let you know.

    Thanks

  • In reply to dna:

    thanks for the update.

  • In reply to dna:

    Hi 

    Did this fix make it to MR2 as i just tried it and same issue giving certificate error.

    Firewall log shows parsing IKE message from XXXX failed

    Thanks