SSL VPN Remote Access with NAT interface

Hello, I am configuring an SSL VPN [Remote Access] - The WAN interface on the XG 210 is NATed, and the client is trying to connect to the internal IP and not the Real Public one where it should. I have looked everywhere, but cannot find a way to change the setting. Anyone know what I need to do? 

  • Hi Joseph Plunkett,

    To point SSL VPN client to some different Domain Name or IP (Live Public IP),  kindly update "Override Hostname" under Configuration > VPN > Show VpN Setting > SSL

    In Override Hostname enter your Live IP.  Make sure you have enabled SSL VPN for WAN zone under Device Access and installed new  SSL VPN client and configuration after updating the setting.

    Regards, Ronak.

  • In reply to Ronak Sheth:

    Ronak, 

     

    Thanks for the response, that was exactly what I needed!

  • In reply to Ronak Sheth:

    Thanks, i was looking for this solution for days.

  • In reply to Ronak Sheth:

    I have similar issue but after putting the live IP, applied it does not save the configuration.

     

    Infact, I cant access from outside the network talk less of being presented with the user portal