How to enable NAT Traversal in XG IPSEC S2S?

Hi, we have several XG's running in MS Azure, on SFOS 16.05.6 MR-6...


Every time I've tried to turn on NAT Traversal in the IPSEC Site-to-Site VPN settings, it's not let me enable the CheckBox.

Now, I'm trying to do a VPN between 2 which are both in Azure and the logs are showing NAT T is necessary.

 

How can I turn it on??